<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-57"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1737658-57');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="amphtml" href="https://ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691?amp" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "@id": "https://ebiketips.road.cc/users/alex-bowden",
                "name": "Alex Bowden",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "Road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/watermark-logo.png",
                    "width": "316px",
                    "height": "90px"
                }
            },
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://ebiketips.road.cc/sites/default/files/thumbnails/image/Bafang%20M510.jpg"
            },
            "@type": "NewsArticle",
            "headline": "Bafang releases “stronger and lighter” M510 mid-motor",
            "description": "Bafang has introduced the latest version of its mid-motor, the M510, which it says offers improved torque compared to its predecessor, the M500, despite being 500g lighter. While the claimed maximum torque of 95Nm remains the same, Bafang says the overall torque curve of the M510 is higher. It cites high cadence support of 120 rpm as illustrative of its improvements. Magnesium housing meanwhile helps bring the overall weight down to 2.9kg from the M500’s 3.4kg.",
            "datePublished": "2022-03-31T07:00:00+00:00",
            "dateModified": "2022-03-31T07:20:45+00:00",
            "mainEntityOfPage": "https://ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691"
        }
    ]
}</script>
<link rel="shortcut icon" href="https://ebiketips.road.cc/sites/default/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Bafang has introduced the latest version of its mid-motor, the M510, which it says offers improved torque compared to its predecessor, the M500, despite being 500g lighter. While the claimed maximum torque of 95Nm remains the same, Bafang says the overall torque curve of the M510 is higher. It cites high cadence support of 120 rpm as illustrative of its improvements. Magnesium" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691" />
<link rel="shortlink" href="https://ebiketips.road.cc/node/3691" />
<meta property="og:site_name" content="electric bike reviews, buying advice and news - ebiketips" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691" />
<meta property="og:title" content="Bafang releases “stronger and lighter” M510 mid-motor" />
<meta property="og:description" content="Bafang has introduced the latest version of its mid-motor, the M510, which it says offers improved torque compared to its predecessor, the M500, despite being 500g lighter. While the claimed maximum torque of 95Nm remains the same, Bafang says the overall torque curve of the M510 is higher. It cites high cadence support of 120 rpm as illustrative of its improvements. Magnesium housing meanwhile helps bring the overall weight down to 2.9kg from the M500’s 3.4kg." />
<meta property="og:updated_time" content="2022-03-31T07:20:45+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691" />
<meta name="twitter:title" content="Bafang releases “stronger and lighter” M510 mid-motor" />
<meta name="twitter:description" content="Bafang has introduced the latest version of its mid-motor, the M510, which it says offers improved torque compared to its predecessor, the M500, despite being 500g lighter. While the claimed maximum" />
<meta property="article:published_time" content="2022-03-31T07:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-31T07:20:45+00:00" />
<meta itemprop="name" content="Bafang releases “stronger and lighter” M510 mid-motor" />
<meta itemprop="description" content="Bafang has introduced the latest version of its mid-motor, the M510, which it says offers improved torque compared to its predecessor, the M500, despite being 500g lighter. While the claimed maximum torque of 95Nm remains the same, Bafang says the overall torque curve of the M510 is higher. It cites high cadence support of 120 rpm as illustrative of its improvements. Magnesium housing meanwhile helps bring the overall weight down to 2.9kg from the M500’s 3.4kg." />
<title>Bafang releases “stronger and lighter” M510 mid-motor | electric bike reviews, buying advice and news - ebiketips</title>
<link rel="preload" href="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/fonts/leaguespartan-bold.woff2" as="font" type="font/woff2" crossorigin>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__eahtrfIaOIgAEoTdSjYTNFmaf65MMcF_EZOT77QRqKw__JXktwFtn-Cyy7JuOSd9swvnbt9WMlc0ko-diAs7HwaE___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__HJVs0URHxDwpRLI_cuhdxvj-cDFxWWjObo1cTMsqA3w__ztDD7ITLSFq2bS2qGPwWD8KIR3N5ofg5-X5prX5iqxs___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__-Qbj_hH1eefxgG5LN_TOxIVZICeGcW1AQDMWPNIQGMw__80WsBdWmH-wgngLVxA4WIhBgflrQIcUuDAL0Tmt88_M___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css___vdiTDE3ugelnle0QarhOppc1D-ab7BTGP2Aegm_K4c__ln8DF_BDVjFmdwbN5FIS8N9pHm_wNgCCFuEK8uO9dno___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__soq0F4ifT0h5EEsGEauctd2Ie0a9rmLwqrl5GvQgFpk__GcqJRhQYIQfowGH5GbevZVULJL9ACfU4X0Kk4m7LQzw___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__wmnatvBS1hE1YvEPoqqjZuT7YP5g3II0Jx0p1QimaFY__mRAY_CfECfYjg4YutECXgM_IXFidPxcw8gWD-bjliIc___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__EwDlpaHwTQbd0qSu7fFwXDtDFGDtOtMg4PM4kW5aeX0__qxqWZY61OVgm9DXO4bz7G5Sr1zFogLViVlIY6SobAvg___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="all" />
</noscript>  <style>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</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.9.1.min.js"></script>
<script type="text/javascript">
function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_9, 250);
    }
  }
}
function advagg_mod_9_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 250);
  }
}
advagg_mod_9_check();</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__HxOySF4HzI8ZNp-eK30eD7mNJdtHnnxgbX3I-h-yDj4__KgLjKTNmiLQjk7yyEcUB5J9gBSLzQE61Kys6Mmu068U___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.js"></script>
<script type="text/javascript">/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);</script>
<script type="text/javascript">/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}</script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://ebiketips.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?r9lg5d"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<!-- <script async type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/EBikeTipsRoadcc/sa-script.js"></script> -->
<script  type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-EbikeTips/script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: EbikeTips.Road.cc - 5e88550e5ff21f8f5ede03e5 -->
<script async src="https://ads.avocet.io/s?add=5e88550e5ff21f8f5ede03e5&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-3691 node-type-news site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-electric-bike-reviews-buying-advice-and-news---ebiketips section-content">
  <img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="Skin">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Skin");
        });
    </script>
</div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title odd first block-count-1 block-region-top-navigation block-road-cc-header-menu-header-menu" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
            <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
    </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div><div id="block-views-exp-site-search-page" class="block block-views no-title even last block-count-2 block-region-top-navigation block--exp-site-search-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://ebiketips.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div></div>	</div>
  <div id="page" class="page">
          <div id="leaderboard-wrapper">
        <div class="container clearfix">
          <div class="region region-leaderboard"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block width1280 odd first last block-count-3 block-region-leaderboard block-6" ><div class="block-inner clearfix">  
    <p class="block-header">Ad header</p>
  
  <div class="block-content content"><div id="Unit1">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit1");
        });
    </script>
</div> </div>
  </div></section></div></div>        </div>
      </div>
    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">electric bike reviews, buying advice and news - ebiketips</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        
        </header>
      </div>
    </div>

          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><div id="block-multiblock-1" class="block block-multiblock search-block block-views block-views--exp-search_exposed-page-instance no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-1" >  
  
  <form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--2-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--2" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd last block-count-7 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-depth-1 menu-item-856">
<a href="# " class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title odd first block-count-6 block-region--1 block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--3-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--3" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul>
  </nav></div>                            </div>
      </div>
    
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          <div class="region region-highlighted"><div class="region-inner clearfix"><div id="block-easy-breadcrumb-easy-breadcrumb" class="block block-easy-breadcrumb no-title odd first last block-count-8 block-region-highlighted block-easy-breadcrumb" ><div class="block-inner clearfix">  
  
  <div class="block-content content">  <div itemscope class="easy-breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb">
          <span itemprop="title"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a></span>            </div>
</div>
  </div></div></div></div>
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Bafang releases “stronger and lighter” M510 mid-motor</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-9 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-7da39dd7dc9575257d55bf04d548d0fc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last published contextual-links-region">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo">by <span class="username" xml:lang="" about="/users/alex-bowden" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Alex Bowden</span> Mar 31 2022  </div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691&amp;t=Bafang%20releases%20%E2%80%9Cstronger%20and%20lighter%E2%80%9D%20M510%20mid-motor" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25" /></a></li><li class="service-links-twitter"><a href="http://twitter.com/share?url=https%3A//ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691&amp;text=Bafang%20releases%20%E2%80%9Cstronger%20and%20lighter%E2%80%9D%20M510%20mid-motor" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25" /></a></li><li class="service-links-google-plus last"><a href="https://plus.google.com/share?url=https%3A//ebiketips.road.cc/content/news/bafang-releases-stronger-and-lighter-m510-mid-motor-3691" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Google+ logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/google_plus.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">0 comments</span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=14103:listing -->
      <figure class="scald-atom scald-atom-image ">
        <img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="Bafang releases “stronger and lighter” M510 mid-motor" title="Bafang M510.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Bafang%20M510.jpg?itok=xQ49xELc" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" />
        <figcaption>Bafang M510.jpg, by Bafang</figcaption>
      </figure>
    <!-- END scald=14103 --></div>  </div>  
  <div class="views-field views-field-field-standfirst">        <h2 class="field-content">Chinese firm’s latest e-MTB motor offers improved torque curve</h2>  </div>  
  <div class="views-field views-field-body">        <p><strong>Bafang has introduced the latest version of its mid-motor, the M510, which it says offers improved torque compared to its predecessor, the M500, despite being 500g lighter.</strong></p>

<p>While the claimed maximum torque of 95Nm remains the same, Bafang says the overall torque curve of the M510 is higher. It cites high cadence support of 120 rpm as illustrative of its improvements.</p>

<p>Magnesium housing meanwhile helps bring the overall weight down to 2.9kg from the M500’s 3.4kg.</p>

<p>Other updates include optimisation of the software to provide a smoother start that is said to deliver, “a better entry into short curves or crisp climbs.”</p>

<p>The focus here is e-MTBs and steeper slopes. In those situations too much power tends to result in wheelspin while too little is… well, too little. Bafang say the M510’s torque sensor will better gauge the amount of assistance to provide according to the rider's pedalling force.</p><div id="Unit4">
	<script type='text/javascript'>
    googletag.cmd.push(function () {
      googletag.display('Unit4');
    });
	</script>
</div>


<p>The M510 also benefits from improved waterproofing, a 12V light module, integrated connections and compatibility with a chain guard.</p>

<p>The motor mount is the same as the M500 and M410.</p>

<p>The M510 follows the launch of <a href="https://ebiketips.road.cc/content/news/bafang-has-developed-a-dual-speed-rear-hub-e-bike-motor-3243">the H700 the dual-speed rear hub motor</a> last year. That system, primarily intended for city e-bikes, automatically adjusts the gearbox ratio based on the speed of the bike, improving climbing efficiency relative to the Chinese firm’s other rear hub motors.</p>
  </div>  
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-field-hotness">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
    </div>
  </div>
</div>

  </div><div id='Interscroller'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('Interscroller');
                });
            </script>
        </div> <div id='Anchor'>
          <script type='text/javascript'>
              googletag.cmd.push(function() {
                  googletag.display('Anchor');
              });
          </script>
      </div>               </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-block-7" class="block block-block full-width clear-block no-title odd first block-count-10 block-region-sidebar-first block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit2">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    </script>
</div> </div>
  </div></div><div id="block-views-list-block-display-block-7" class="block block-views no-title even block-count-11 block-region-sidebar-first block-list-block-display-block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-list-block-display view-id-list_block_display view-display-id-block_7 front-whats-hot view-dom-id-d1d1beb59d7c5827c49fa59d1959636e">
            <div class="view-header">
      <h3><span class="whats-hot-fire"></span>What's hot?</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/content/news/eskute-broadens-its-range-with-affordable-electric-city-bikes-and-e-mtbs-3673" class="gallery-link"></a>
<div class="gallery-image"><!-- scald=14073:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Eskute Netuno(1).jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Eskute%20Netuno%281%29_0.jpg?itok=RayWPtWc" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=14073 --></div>
<div class="list-block-shadow">
<span class="list-block-title"> <a href="/content/news/eskute-broadens-its-range-with-affordable-electric-city-bikes-and-e-mtbs-3673">Eskute broadens range with electric city bikes and e-MTBs</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-list-block-display view-id-list_block_display view-display-id-block_10 front-whats-hot list-tail view-dom-id-b1cf4f5afea015d2f73d8a3408999455">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/bianchi-adds-urban-and-touring-e-bikes-to-t-tronik-range-3671">Bianchi adds urban and touring e-bikes to T-Tronik range </a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/video-indian-inventor-demonstrates-his-incredibly-robust-e-bike-conversion-kit-3669">Video: Inventor demonstrates robust e-bike conversion kit</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/advice/advice/e-scooters-and-the-law-when-and-where-are-you-legally-allowed-to-ride-an">E-scooters and the law</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/buzzbike-to-add-e-bikes-to-its-subscription-platform-3665">Buzzbike to add e-bikes to its subscription platform</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-19" class="block block-block no-title odd block-count-12 block-region-sidebar-first block-19" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit2">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    </script>
</div> </div>
  </div></div><section id="block-nodeblock-41" class="block block-nodeblock light-green-block even block-count-13 block-region-sidebar-first block-41" ><div class="block-inner clearfix">  
    <p class="block-header">Green block front</p>
  
  <div class="block-content content"><div id="node-41" class="node node-snippet article odd node-snippet-green-block clearfix" about="/content/green-block-front" typeof="sioc:Item foaf:Document" role="article">

        <span property="dc:title" content="Green block front" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
  <div class="content" class="node-content">
    <div class="field field-name-field-image-or-gallery field-type-atom-reference field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even">
<div class="sdl-preview-item">
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Resource</a></h3>
    <div class="image">
      <figure class="scald-atom scald-atom-image ">
        <a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps"><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="mtb-mid-motors.jpg" title="mtb-mid-motors.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/mtb-mid-motors.jpg?itok=CrB-2Lh8" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" /></a>
        <figcaption></figcaption>
      </figure>
    </div>
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Informations</a></h3>
  <dl>
    <dt><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Title</a></dt>
    <dd><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">mtb-mid-motors.jpg</a></dd>
    
  </dl>
</div>
  </div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even" property="content:encoded"><p></p><p><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">E-MTB mid motor shoot out</a></p>
</div></div></div>  </div>

  
  
</div>
</div>
  </div></section><section id="block-nodeblock-227" class="block block-nodeblock floating-block odd last block-count-14 block-region-sidebar-first block-227" ><div class="block-inner clearfix">  
    <p class="block-header">Dealer splash</p>
  
  <div class="block-content content"><div  about="/content/dealer-splash" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-snippet article even node-full view-mode-full clearfix">

  
  <div class="field field-name-field-animated-gif field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="https://ebiketips.road.cc/where-to-buy-ebikes"><img typeof="foaf:Image" class="image-style-none lazyload" width="300" height="300" alt="" data-src="https://ebiketips.road.cc/sites/default/files/dealer-splash.gif" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" /></a></figure></div></div></div>

</div>
  </div></section></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-views-more-reviews-block-4" class="block block-views latest-reviews-block no-title odd first block-count-15 block-region-sidebar-second block-more-reviews-block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-more-reviews view-id-more_reviews view-display-id-block_4 latest-reviews-top view-dom-id-1a8199e1c7cbc4e7dc43faca2ff67941">
            <div class="view-header">
      <h3>Reviews <a href="/reviews" class="green-button">more +</a></h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-path">        <span class="field-content"><a href="https://ebiketips.road.cc/content/reviews/electric-cargo-bikes/tern-quick-haul-p9-3659" class="gallery-link"></a></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=13959:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Tern Quick Haul P9 - full bike.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Tern%20Quick%20Haul%20P9%20-%20full%20bike.jpg?itok=zhnzLuOo" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=13959 --></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-cargo-bikes/tern-quick-haul-p9-3659">Tern Quick Haul P9</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></span></div>  </div>  
  <div class="views-field views-field-field-verdict">        <div class="field-content">A really capable compact cargo bike at a good price for the spec</div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-more-reviews view-id-more_reviews view-display-id-block_5 list-tail view-dom-id-376185cef8f39561b8fcf612c2732e9e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/leisure-emtb/dallingridge-coniston-3639">Dallingridge Coniston</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/budget-city-e-bike/dallingridge-harlow-3599">Dallingridge Harlow</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/urban-e-bike/cowboy-4-st-3613">Cowboy 4 ST</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-hybrid/lemond-prolog-3587">LeMond Prolog</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-8" class="block block-block floating-block height600 full-width no-title even last block-count-16 block-region-sidebar-second block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit3">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit3");
        });
    </script>
</div> </div>
  </div></div></div></div>
      </div></div>
    </div></div>

    
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-views-exp-search-exposed-page" class="block block-views search-block no-title odd first block-count-17 block-region-footer block--exp-search-exposed-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-block-3" class="block block-block footer-logo-block no-title even block-count-18 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="footer-logo"></a>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-19 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block even block-count-21 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-219 menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-mlid-451 menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-mlid-1537 menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-mlid-1714 menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-mlid-1489 menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-mlid-856 menu-depth-1 menu-item-856">
<a href="# " class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3--2" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title even block-count-20 block-region--1 block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--4-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--4" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block getting-touch odd block-count-22 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Getting in touch</p>
  
  <div class="block-content content"><p>eBikeTips Editorial and general enquiries: <a href="mailto:info@ebiketips.co.uk">info@ebiketips.co.uk</a></p>

<p>Advertising and commercial: <a href="mailto:sales@ebiketips.co.uk">sales@ebiketips.co.uk</a><br />
<a href="http://f-at.co.uk/mediainformation-ebiketips.html">View our media pack</a></p>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p>

<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>
</div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us even last block-count-23 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About us</p>
  
  <div class="block-content content"><p>Electric Bike reviews, buying advice and news. ebiketips.co.uk is dedicated to bringing you the best coverage of electric bikes in the UK</p>

<p><a href="http://road.cc" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a></p>

<p><a href="http://off.road.cc" target="_blank"><strong>Our sister site for Mountain Biking, bikepacking, gravel riding and more… off.road.cc</strong></a></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-61"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-1737658-61', { 'optimize_id': 'GTM-P69GFH8'});
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" async>var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1550189.skimlinks.js"></script>
<script type="text/javascript">
function advagg_mod_defer_1() {
  var skimlinks_domain = "go.redirectingat.com";;
}
window.setTimeout(advagg_mod_defer_1, 0);</script>
<script type="text/javascript">
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script type="text/javascript">
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__eahtrfIaOIgAEoTdSjYTNFmaf65MMcF_EZOT77QRqKw__JXktwFtn-Cyy7JuOSd9swvnbt9WMlc0ko-diAs7HwaE___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();</script>
<script type="text/javascript">
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__HJVs0URHxDwpRLI_cuhdxvj-cDFxWWjObo1cTMsqA3w__ztDD7ITLSFq2bS2qGPwWD8KIR3N5ofg5-X5prX5iqxs___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();</script>
<script type="text/javascript">
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__-Qbj_hH1eefxgG5LN_TOxIVZICeGcW1AQDMWPNIQGMw__80WsBdWmH-wgngLVxA4WIhBgflrQIcUuDAL0Tmt88_M___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_4, 40);
    }
  }
}
function advagg_mod_4_check() {
  if (window.loadCSS) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 40);
  }
}
advagg_mod_4_check();</script>
<script type="text/javascript">
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css___vdiTDE3ugelnle0QarhOppc1D-ab7BTGP2Aegm_K4c__ln8DF_BDVjFmdwbN5FIS8N9pHm_wNgCCFuEK8uO9dno___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_5, 40);
    }
  }
}
function advagg_mod_5_check() {
  if (window.loadCSS) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 40);
  }
}
advagg_mod_5_check();</script>
<script type="text/javascript">
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__soq0F4ifT0h5EEsGEauctd2Ie0a9rmLwqrl5GvQgFpk__GcqJRhQYIQfowGH5GbevZVULJL9ACfU4X0Kk4m7LQzw___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_6, 40);
    }
  }
}
function advagg_mod_6_check() {
  if (window.loadCSS) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 40);
  }
}
advagg_mod_6_check();</script>

<!--[if lt IE 9]>
<script type="text/javascript">
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__wmnatvBS1hE1YvEPoqqjZuT7YP5g3II0Jx0p1QimaFY__mRAY_CfECfYjg4YutECXgM_IXFidPxcw8gWD-bjliIc___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_7, 40);
    }
  }
}
function advagg_mod_7_check() {
  if (window.loadCSS) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 40);
  }
}
advagg_mod_7_check();</script>
<![endif]-->
<script type="text/javascript">
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__EwDlpaHwTQbd0qSu7fFwXDtDFGDtOtMg4PM4kW5aeX0__qxqWZY61OVgm9DXO4bz7G5Sr1zFogLViVlIY6SobAvg___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_8, 40);
    }
  }
}
function advagg_mod_8_check() {
  if (window.loadCSS) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 40);
  }
}
advagg_mod_8_check();</script>
</body>
</html>
