<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-57"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1737658-57');
	</script>
<!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/sprite.png" as="image" type="image/png" />
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/logo.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/icons/search.svg" as="image" type="image/svg+xml" />
<link rel="preload" href="/sites/all/themes/at_ebiketips/images/icons/user.svg" as="image" type="image/svg+xml" />
<meta charset="utf-8" />
<link rel="amphtml" href="https://ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699?amp" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Product",
            "name": "Revos eBike Kit With 200Wh Battery",
            "description": "If you’ve got a bike you’re fond of, but you want to add a bit of assistance to make the commute or leisure rides easier, then some kind of conversion kit is the way to go. We’ve previously tested the Swytch kit which uses a bar-mounted battery and a hub motor, and that’s pretty effective. The Revos system is an alternative: Instead of using a motor in the wheel, it’s based on a friction drive unit. Friction drive? Basically the motor is in contact with the rear tyre, and it directly drives the tyre when you’re pedalling.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://ebiketips.road.cc/sites/default/files/styles/970x646/public/thumbnails/image/Revolution%20Works%20Revos%20-%20motor.jpg?itok=VndHHJIr"
            },
            "review": {
                "@type": "Review",
                "reviewBody": "A simple and easy-to-fit assistance unit for a bike you love",
                "datePublished": "2022-04-10T09:18:30+00:00",
                "author": {
                    "@type": "Person",
                    "@id": "https://ebiketips.road.cc/users/dave-atkinson",
                    "name": "dave atkinson",
                    "url": "https://road.cc"
                },
                "reviewRating": {
                    "@type": "Rating",
                    "ratingValue": "6",
                    "bestRating": "10",
                    "worstRating": "1"
                }
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="https://ebiketips.road.cc/sites/default/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="If you’ve got a bike you’re fond of, but you want to add a bit of assistance to make the commute or leisure rides easier, then some kind of conversion kit is the way to go. We’ve previously tested the Swytch kit which uses a bar-mounted battery and a hub motor, and that’s pretty effective. The Revos system is an alternative: Instead of using a motor in the wheel, it’s based on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699" />
<link rel="shortlink" href="https://ebiketips.road.cc/node/3699" />
<meta property="og:site_name" content="electric bike reviews, buying advice and news - ebiketips" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699" />
<meta property="og:title" content="Revos eBike Kit With 200Wh Battery" />
<meta property="og:description" content="If you’ve got a bike you’re fond of, but you want to add a bit of assistance to make the commute or leisure rides easier, then some kind of conversion kit is the way to go. We’ve previously tested the Swytch kit which uses a bar-mounted battery and a hub motor, and that’s pretty effective. The Revos system is an alternative: Instead of using a motor in the wheel, it’s based on a friction drive unit. Friction drive? Basically the motor is in contact with the rear tyre, and it directly drives the tyre when you’re pedalling." />
<meta property="og:updated_time" content="2022-04-25T11:36:45+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699" />
<meta name="twitter:title" content="Revos eBike Kit With 200Wh Battery" />
<meta name="twitter:description" content="If you’ve got a bike you’re fond of, but you want to add a bit of assistance to make the commute or leisure rides easier, then some kind of conversion kit is the way to go. We’ve previously tested" />
<meta property="article:published_time" content="2022-04-10T09:18:30+00:00" />
<meta property="article:modified_time" content="2022-04-25T11:36:45+00:00" />
<meta itemprop="name" content="Revos eBike Kit With 200Wh Battery" />
<meta itemprop="description" content="If you’ve got a bike you’re fond of, but you want to add a bit of assistance to make the commute or leisure rides easier, then some kind of conversion kit is the way to go. We’ve previously tested the Swytch kit which uses a bar-mounted battery and a hub motor, and that’s pretty effective. The Revos system is an alternative: Instead of using a motor in the wheel, it’s based on a friction drive unit. Friction drive? Basically the motor is in contact with the rear tyre, and it directly drives the tyre when you’re pedalling." />
<title>Revos eBike Kit With 200Wh Battery | electric bike reviews, buying advice and news - ebiketips</title>
<link rel="preload" href="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/fonts/leaguespartan-bold.woff2" as="font" type="font/woff2" crossorigin>
<noscript id="advagg_loadcss_0">
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all" />
</noscript><style type="text/css">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</style>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__WOc8dvoVy1ZH59GXarbN0Xo0pV_OHMHMSsdkPyD-XpE__XHTMQsMC6Ul9vIfnifctfjjBkHrfaYaYfzwFYfrOh50___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="all" />
</noscript><noscript id="advagg_loadcss_3">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__HJVs0URHxDwpRLI_cuhdxvj-cDFxWWjObo1cTMsqA3w__ztDD7ITLSFq2bS2qGPwWD8KIR3N5ofg5-X5prX5iqxs___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="screen" />
</noscript><noscript id="advagg_loadcss_4">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__-Qbj_hH1eefxgG5LN_TOxIVZICeGcW1AQDMWPNIQGMw__80WsBdWmH-wgngLVxA4WIhBgflrQIcUuDAL0Tmt88_M___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="only screen" />
</noscript><noscript id="advagg_loadcss_5">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css___vdiTDE3ugelnle0QarhOppc1D-ab7BTGP2Aegm_K4c__ln8DF_BDVjFmdwbN5FIS8N9pHm_wNgCCFuEK8uO9dno___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="screen" />
</noscript><noscript id="advagg_loadcss_6">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__soq0F4ifT0h5EEsGEauctd2Ie0a9rmLwqrl5GvQgFpk__GcqJRhQYIQfowGH5GbevZVULJL9ACfU4X0Kk4m7LQzw___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="only screen" />
</noscript>
<!--[if lt IE 9]>
<noscript id="advagg_loadcss_7">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__wmnatvBS1hE1YvEPoqqjZuT7YP5g3II0Jx0p1QimaFY__mRAY_CfECfYjg4YutECXgM_IXFidPxcw8gWD-bjliIc___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="screen" />
</noscript><![endif]-->
<noscript id="advagg_loadcss_8">
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__EwDlpaHwTQbd0qSu7fFwXDtDFGDtOtMg4PM4kW5aeX0__qxqWZY61OVgm9DXO4bz7G5Sr1zFogLViVlIY6SobAvg___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css" media="all" />
</noscript>  <style>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</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.9.1.min.js"></script>
<script type="text/javascript">
function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_9, 250);
    }
  }
}
function advagg_mod_9_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 250);
  }
}
advagg_mod_9_check();</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__HxOySF4HzI8ZNp-eK30eD7mNJdtHnnxgbX3I-h-yDj4__KgLjKTNmiLQjk7yyEcUB5J9gBSLzQE61Kys6Mmu068U___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.js"></script>
<script type="text/javascript">/*eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d,e){function k(a){return f.body?a():void setTimeout(function(){k(a)})}function m(){g.addEventListener&&g.removeEventListener("load",m),g.media=d||"all"}var h,f=a.document,g=f.createElement("link");if(c)h=c;else{var i=(f.body||f.getElementsByTagName("head")[0]).childNodes;h=i[i.length-1]}var j=f.styleSheets;g.rel="stylesheet",g.href=b,e&&g.setAttribute("crossorigin",e),g.media="only x",k(function(){h.parentNode.insertBefore(g,c?h:h.nextSibling)});var l=function(a){for(var b=g.href,c=j.length;c--;)if(j[c].href===b)return a();setTimeout(function(){l(a)})};return g.addEventListener&&g.addEventListener("load",m),g.onloadcssdefined=l,l(m),g};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);</script>
<script type="text/javascript">/*eslint-disable */
/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
function onloadCSS(n,a){function t(){!d&&a&&(d=!0,a.call(n))}var d;n.addEventListener&&n.addEventListener("load",t),n.attachEvent&&n.attachEvent("onload",t),"isApplicationInstalled"in navigator&&"onloadcssdefined"in n&&n.onloadcssdefined(t)}</script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://ebiketips.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?rb3uma"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<!-- <script async type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/EBikeTipsRoadcc/sa-script.js"></script> -->
<script  type="text/javascript" src="https://cdn.bidder.dev/clients/15188745/FA-EbikeTips/script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: EbikeTips.Road.cc - 5e88550e5ff21f8f5ede03e5 -->
<script async src="https://ads.avocet.io/s?add=5e88550e5ff21f8f5ede03e5&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-3699 node-type-review site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-electric-bike-reviews-buying-advice-and-news---ebiketips section-content">
  <img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="Skin">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Skin");
        });
    </script>
</div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title odd first block-count-1 block-region-top-navigation block-road-cc-header-menu-header-menu" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative">
              <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
            <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
    </ul>
  </div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item" >Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div><div id="block-views-exp-site-search-page" class="block block-views no-title even last block-count-2 block-region-top-navigation block--exp-site-search-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield" /><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://ebiketips.road.cc/search_api_live_results/search_api_views_site_search" disabled="disabled" class="live-result-autocomplete" />        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div></div>	</div>
  <div id="page" class="page">
          <div id="leaderboard-wrapper">
        <div class="container clearfix">
          <div class="region region-leaderboard"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block width1280 odd first last block-count-3 block-region-leaderboard block-6" ><div class="block-inner clearfix">  
    <p class="block-header">Ad header</p>
  
  <div class="block-content content"><div id="Unit1">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit1");
        });
    </script>
</div> </div>
  </div></section></div></div>        </div>
      </div>
    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">electric bike reviews, buying advice and news - ebiketips</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        
        </header>
      </div>
    </div>

          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><div id="block-multiblock-1" class="block block-multiblock search-block block-views block-views--exp-search_exposed-page-instance no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-1" >  
  
  <form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--2-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--2" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd last block-count-7 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-depth-1 menu-item-856">
<a href="# " class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title odd first block-count-6 block-region--1 block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--3-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--3" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul>
  </nav></div>                            </div>
      </div>
    
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          <div class="region region-highlighted"><div class="region-inner clearfix"><div id="block-easy-breadcrumb-easy-breadcrumb" class="block block-easy-breadcrumb no-title odd first last block-count-8 block-region-highlighted block-easy-breadcrumb" ><div class="block-inner clearfix">  
  
  <div class="block-content content">  <div itemscope class="easy-breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb">
          <span itemprop="title"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a></span>            </div>
</div>
  </div></div></div></div>
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">Revos eBike Kit With 200Wh Battery</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-9 block-region-content block-main" >  
  
  <div class="panel-flexible panels-flexible-9 clearfix" >
<div class="panel-flexible-inside panels-flexible-9-inside">
<div class="panels-flexible-region panels-flexible-region-9-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-9-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block view-dom-id-1a360652dc4c7d54291f049bc354ea54">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last published contextual-links-region">
      
  <div class="views-field views-field-field-price">        <div class="field-content">£594.99</div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo reviewer-details"><span class="review-extra">


        
<span class="views-delimited-list-prefix">by </span><span>dave atkinson</span>  
<span class="review-date"> Apr 10 2022  </span></span> </div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699&amp;t=Revos%20eBike%20Kit%20With%20200Wh%20Battery" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25" /></a></li><li class="service-links-twitter"><a href="http://twitter.com/share?url=https%3A//ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699&amp;text=Revos%20eBike%20Kit%20With%20200Wh%20Battery" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25" /></a></li><li class="service-links-google-plus last"><a href="https://plus.google.com/share?url=https%3A//ebiketips.road.cc/content/reviews/e-bike-conversion-kit/revos-ebike-kit-with-200wh-battery-3699" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Google+ logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/google_plus.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">1 comments</span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=14177:listing -->
      <figure class="scald-atom scald-atom-image ">
        <img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="Revos eBike Kit With 200Wh Battery" title="Revolution Works Revos - motor.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Revolution%20Works%20Revos%20-%20motor.jpg?itok=egTd6NF8" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" />
        <figcaption>Revolution Works Revos - motor.jpg, by dave atkinson</figcaption>
      </figure>
    <!-- END scald=14177 --></div>  </div>  
  <span class="views-field views-field-field-verdict">    <span class="views-label views-label-field-verdict">Verdict: </span>    <span class="field-content">A simple and easy-to-fit assistance unit for a bike you love</span>  </span>  
  <div class="views-field views-field-nothing">        <div class="overview-box">
<h2>Overview</h2>
<div class="overview-content">
<div class="overview-score" >Overall<span class="stars-large-bg"><span class="stars-large stars-large-6"></span></span></div>
<div class="overview-quality">Build quality<span class="stars-small-bg"><span class="stars-small stars-small-8"></span></span></div>
<div class="overview-performance">Performance<span class="stars-small-bg"><span class="stars-small stars-small-5 "></span></span></div>
<div class="overview-value">Value for money<span class="stars-small-bg"><span class="stars-small stars-small-6 "></span></span></div>
<span class="white-space"></span>
<div class="overview-positives"><div class="item-list"><ul><li class="even first">Simple to fit</li><li class="odd">Easy to use your bike without power</li><li class="even last">Light</li></ul></div> </div>
<div class="overview-negatives"><div class="item-list"><ul><li class="even first">Not especially powerful</li><li class="odd">Range is limited</li><li class="even last">Won’t fit all bikes</li></ul></div> </div>
<div class="overview-buy-if"><b>Buy if: </b>You want a simple power solution for a classic bike </div>
</div></div>
<span class="field-name-body"><p>If you’ve got a bike you’re fond of, but you want to add a bit of assistance to make the commute or leisure rides easier, then some kind of <a href="https://ebiketips.road.cc/content/advice/buyers-guide/9-of-the-best-e-bike-conversion-kits-3471">conversion kit</a> is the way to go. We’ve previously tested the <a href="https://ebiketips.road.cc/content/reviews/accessories/swytch-e-bike-conversion-kit-2415">Swytch kit</a> which uses a bar-mounted battery and a hub motor, and that’s pretty effective. The Revos system is an alternative: Instead of using a motor in the wheel, it’s based on a friction drive unit.</p>

<p>Friction drive? Basically the motor is in contact with the rear tyre, and it directly drives the tyre when you’re pedalling. The motor itself is tiny, and the drive surface has a roughened texture, a bit like a coarse grit sandpaper, that allows for good friction between the wheel and the motor in all conditions. The motor is driven by a bottle-cage-mounted battery, and there’s a cadence sensor which you fit to the crank to allow the motor to only assist you when you’re pedalling, as is required by law. And that’s it: it’s a very simple system, and it’s nice and light. Our motor system with a 200Wh battery weighed in at just 2.7kg. That’s basically as light a system as you can fit.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=14179:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Revolution Works Revos - full bike.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Revolution%20Works%20Revos%20-%20full%20bike.jpg?itok=oN2zjlsA" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=14179 --></div><div class="dnd-caption-wrapper">
<div class="meta"><!--copyright=14179--><!--END copyright=14179--></div>
</div></div>

<p><br />
Fitting the system is simplicity itself, with the proviso that it’ll depend to a certain extent on what you’re fitting it to. The motor unit clamps to the seat tube, and it’s designed to accommodate a standard diameter circular tube, so if you’re fitting the Revos to a steel-framed bike, or anything that uses a standard round seatpost, you’re probably going to be fine. You need a 50mm gap between the tube and the rear wheel, and the maximum external tube diameter is 35mm. If your bike has a hydroformed seat tube, though, or uses an aero seatpost, then you’re likely to run out of luck. Realistically this system is designed to be fitted to something like a city bike or a single speed, with metal tubes and pretty standard geometry. We fixed it to a <a href="https://off.road.cc/content/review/bikes/ribble-cgr-sram-apex-1x-650b-2020-review-6081">Ribble CGR 725 gravel bike</a> and the whole setup of the system took about 20 minutes from the box to clipping off the ends of the cable ties. It really is super simple.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=14181:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Revolution Works Revos - sensor.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Revolution%20Works%20Revos%20-%20sensor.jpg?itok=MXg_P32o" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=14181 --></div><div class="dnd-caption-wrapper">
<div class="meta"><!--copyright=14181--><!--END copyright=14181--></div>
</div></div>

<p><br />
The motor sits behind the seat tube, and you move it into contact with the tyre using a grub screw with a small lever. It’s a bit of a faff but it’s easy enough once you get the hang of it. If you want to run the bike without power it’s simple enough to move the motor so it’s no longer in contact with the wheel. The motor is pivoted, and when the power kicks in, that pushes the drive wheel into closer contact with the tyre for better transfer of power. When you’re coasting the motor moves back for minimal resistance. You don’t really notice the resistance when you’re freewheeling.</p>

<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=14175:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Revolution Works Revos - sensor 2.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Revolution%20Works%20Revos%20-%20sensor%202.jpg?itok=1fQaL0wH" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=14175 --></div><div class="dnd-caption-wrapper">
<div class="meta"><!--copyright=14175--><!--END copyright=14175--></div>
</div></div>

<p><br />
You might be looking at the motor unit and thinking, “that doesn’t look very powerful,” and in all honesty it’s not. You’re not going to get mid-motor levels of assistance from something as tiny as the Revos, and it’s less powerful than, say, the hub motor in the Swytch system. That being said, it does make a meaningful difference to your progress. On the flat the motor can take most of the strain if you want it to, and when you reach a hill it’s still contributing a bit of effort to help you on your way. Because it’s contacting at the tyre, it’s spinning much more quickly than a hub motor would for the same ground speed, and that does appear to help a bit with the torque response: it doesn’t fall off as quickly as some hub motors do when you’re winching yourself up a climb. The Revos is best when the gradient doesn’t go over about 5%, and after that it starts to suffer a bit, so if your commute includes lots of steep hills, it’s probably not ideal. But even on my benchmark hill (1.5km at 5% average, with a 12% section) it was chipping in a useful bit of forward effort. There’s a bit of a hum from the motor on the rubber of the tyre, and you can hear the motor click in and out, but it’s not a noisy system.</p><div id="Unit4">
	<script type='text/javascript'>
    googletag.cmd.push(function () {
      googletag.display('Unit4');
    });
	</script>
</div>


<div class="dnd-widget-wrapper context-generated_640px_representation type-image"><div class="dnd-atom-rendered"><!-- scald=14183:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Revolution Works Revos - battery.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Revolution%20Works%20Revos%20-%20battery.jpg?itok=X9y2fSZy" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=14183 --></div><div class="dnd-caption-wrapper">
<div class="meta"><!--copyright=14183--><!--END copyright=14183--></div>
</div></div>

<p><br />
The 200Wh battery is pretty tiny. Revolutionworks did offer a 100Wh option at launch but that appears to have been discontinued. And rightly so, as that would be too little capacity for near enough anything. The 200Wh bottle battery has a claimed range of up to 40km, and as usual that’s pretty fanciful. The motor has only one setting, which means it’s at full power whenever it’s on. Of course, if you’re rolling along at over the 25km/h limit then you’ll not use any battery, but the 200Wh gets used up pretty quickly if you’re making the motor work. My commute home up a big hill tends to use between 100Wh and 150Wh of capacity, depending on the efficiency of the system, and for the Revos it was much closer to the higher figure as friction drives aren’t an especially efficient way of translating battery charge into wheel power. That meant that my range around hilly Bath on one charge was around 15km. If you live in the Fens then you’ll get much closer to the claimed maximum. You can recharge the battery in a couple of hours and the charger is nice and small, so it’s easy to sling in a bag and take with you. The battery also has a USB port to allow you to borrow some juice for your phone or your bike lights if the need arises.</p>

<p>You’ll probably be wondering how much damage the sandpaper-like friction wheel does to your tyres, and whether it works in all weathers. And the answers in my experience are: not much, and yes. You need to have a slick tyre for the system to work effectively. The Ribble we fitted this system to is running 47mm slicks at a fairly low pressure (around 35psi) so there’s a big contact patch and the tyre deforms easily. That’s a best-case scenario, and the smaller and harder your tyres, the more you’re likely to see the friction drive eat away at them. But there’s really no wear at all on the test tyre from the Revos. In the wet the friction drive grips the tyre perfectly well and I never noticed it slipping, even when going slowly up the steeper hills.</p>

<p>Who would be interested in the Revos? Well, if you’ve got a bike you like and you’re looking for a way to simply give it a bit of power to help you along then the Revos is about as simple to fit as a system could be. You shouldn’t expect huge power or range from it, but the assistance is meaningful and makes rolling round town that much easier compared to doing it under your own steam. It won’t fit all bikes, but if it fits yours, and that’s the kind of thing you’re looking for, it’s certainly worth a look.</p>

<p><a href="https://revolutionworks.com/collections/buy-now/products/revos-with-200wh-battery">revolutionworks.com</a></p>
 </span></p>  </div>  
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-field-hotness">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-cyclescheme-box no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-cyclescheme-box view-id-cyclescheme_box view-display-id-default view-dom-id-d694a04943150cf72499d3f17d31b49e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div><style>
	#cs-box{
		width: 640px;
		background: #f2f2f2 url('https://ebiketips.road.cc/sites/default/files/thumbnails/image/cs-box-header.png') no-repeat;
		border-bottom: solid 8px #134062;
	}
#cs-box span.ext{
display:none;
}
#cs-box a:hover{
text-decoration:none;
}
#cs-box-header{
		font-family: sans-serif;
		font-weight: 800;
		color: #fff;
		font-size: 24px;
		line-height: 28px;
		text-align: right;
		min-height: 80px;
		padding: 30px 12px;
		cursor:pointer;
	}

	#cs-box-message{
		float: left;
		clear: both;
		width: 330px;
		font-family: sans-serif;
		color: #4d4d4d;
		font-size: 16px;
		line-height: 20px;
		min-height: 80px;
		padding: 0 0 0 10px;
	}
	#cs-box-button{
		float: right;
		width: 280px;
		min-height: 80px;
		text-align: right;
		padding: 20px 10px 0 10px;
	}
	#cs-box-clear{
		min-height: 12px;
		float: none;
		clear: both;
	}
@media only screen and (max-width: 640px) {
#cs-box, #cs-box-header, #cs-box-message, #cs-box-button{
		width: 100%;
}
#cs-box-header{
padding: 120px 10px 0 10px;
text-align:left;
color: #134062;
}
#cs-box-button{
text-align:left;
}
}
</style>
<div id="cs-box">
<a href="https://www.cyclescheme.co.uk/?utm_source=Cyclescheme-External-Link&utm_medium=External-Web-Link&utm_campaign=fat_e_bike_2020&utm_term=logo_link">
<div id="cs-box-header"><p>Save up to <span id="cs-saving">39%</span> on this<br />
Revos eBike Kit With 200Wh Battery</p></div></a>
<div id="cs-box-content">
	<div id="cs-box-message"><p>Cyclescheme is an employee benefit that saves you 25-39% on a bike and accessories. You pay nothing upfront and the payments are taken tax efficiently from your salary by your employer.

</p></div>
	<div id="cs-box-button"><a href="https://www.cyclescheme.co.uk/calculator?utm_source=Cyclescheme-External-Link&utm_medium=External-Web-Link&utm_campaign=fat_e_bike_2020&utm_term=calc_link" target="_blank"><img src="https://ebiketips.road.cc/sites/default/files/thumbnails/image/cs-box-button.png" width="245" height="42"></a>
	</div>
	<div id="cs-box-clear"></div>
  </div>
</div>
<script>
if(document.getElementById('cs-saving')){
document.getElementById('cs-saving').innerHTML = '&pound;' + Math.floor(594.99 * 0.35);
}</script></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-custom-panel-comments block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">1 comments</h2>
        
    
    <div class="block-content">
      <div class="view view-custom-panel-comments view-id-custom_panel_comments view-display-id-default view-dom-id-07a4448ad65d4467d26413592f0cc3a6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-picture">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><span class="league-spartan"><span class="username" xml:lang="" about="/users/freddy56" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Freddy56</span> </span><span class="created"><em class="placeholder">4 hours 34 min</em> ago</span>

 </span>  </div>  
  <div class="views-field views-field-comment-body">        <div class="field-content"><p><p>I like the design</p>
<p>&nbsp;</p>
</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
<div class="panel-separator"></div><section class="panel-pane pane-node-comment-form block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Add comment</h2>
        
    
    <div class="block-content">
      <a href="/user/login?destination=node/3699%23comment-form">Log in</a> or <a href="/user/register?destination=node/3699%23comment-form">register</a> to post comments    </div>

    
    
  </div>
</section>
  </div>
</div>
</div>
</div>

  </div><div id='Interscroller'>
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                    googletag.display('Interscroller');
                });
            </script>
        </div> <div id='Anchor'>
          <script type='text/javascript'>
              googletag.cmd.push(function() {
                  googletag.display('Anchor');
              });
          </script>
      </div>               </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-block-7" class="block block-block full-width clear-block no-title odd first block-count-10 block-region-sidebar-first block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit2">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    </script>
</div> </div>
  </div></div><div id="block-views-list-block-display-block-7" class="block block-views no-title even block-count-11 block-region-sidebar-first block-list-block-display-block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-list-block-display view-id-list_block_display view-display-id-block_7 front-whats-hot view-dom-id-6a36f0a54163fd440d78fd277fe1d92b">
            <div class="view-header">
      <h3><span class="whats-hot-fire"></span>What's hot?</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/content/news/indias-hero-cycles-announces-manchester-e-bike-assembly-line-3735" class="gallery-link"></a>
<div class="gallery-image"><!-- scald=5203:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="hero cycle manchester.PNG" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/hero%20cycle%20manchester.PNG?itok=viNnzxE4" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=5203 --></div>
<div class="list-block-shadow">
<span class="list-block-title"> <a href="/content/news/indias-hero-cycles-announces-manchester-e-bike-assembly-line-3735">Hero Cycles announces Manchester e-bike assembly line</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-list-block-display view-id-list_block_display view-display-id-block_10 front-whats-hot list-tail view-dom-id-99bb8be03520db4ad241fb6967a71c38">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/mycle-launches-sub-2k-e-cargo-bike-at-inaugural-london-ebike-festival-3731">Mycle unveils sub-£2k e-cargo bike at London eBike Festival</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/riese-m-ller-launches-new-line-of-low-hassle-urban-e-bikes-3729">Riese &amp; Müller launches new line of low hassle e-bikes </a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/honbike-the-e-bike-with-no-chain-and-no-belt-drive-3727">Honbike: The e-bike with no chain and no belt drive </a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/reviews/leisure-e-hybrid/neomouv-adonis-2-3707">Neomouv Adonis 2</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-19" class="block block-block no-title odd block-count-12 block-region-sidebar-first block-19" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit2">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit2");
        });
    </script>
</div> </div>
  </div></div><div id="block-views-more-reviews-block-6" class="block block-views full-width no-title even block-count-13 block-region-sidebar-first block-more-reviews-block-6" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-more-reviews view-id-more_reviews view-display-id-block_6 gray-bg view-dom-id-6bd798b8f9dd422f4700f191a5f7fda0">
            <div class="view-header">
      <h3>News <a href="/news" class="green-button">more +</a></h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-path">        <span class="field-content"><a href="https://ebiketips.road.cc/content/news/indias-hero-cycles-announces-manchester-e-bike-assembly-line-3735" class="gallery-link"></a></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=5203:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="hero cycle manchester.PNG" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/hero%20cycle%20manchester.PNG?itok=viNnzxE4" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=5203 --></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/news/indias-hero-cycles-announces-manchester-e-bike-assembly-line-3735">Hero Cycles announces Manchester e-bike assembly line</a></span>  </div>  
  <div class="views-field views-field-nothing-1">        <span class="field-content"><div class="post-date-ago"><span class="timeago" title="2022-04-22T10:42:01+00:00">Friday, April 22, 2022 - 10:42am</span></div></span>  </div>  
  <div class="views-field views-field-field-standfirst">        <div class="field-content">World’s largest bicycle manufacturer is targeting European market and e-bikes in particular</div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-more-reviews view-id-more_reviews view-display-id-block_7 list-tail view-dom-id-ffda03a9beb200740c50a582c55d04ef">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/news/mycle-launches-sub-2k-e-cargo-bike-at-inaugural-london-ebike-festival-3731">Mycle unveils sub-£2k e-cargo bike at London eBike Festival</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/news/riese-m-ller-launches-new-line-of-low-hassle-urban-e-bikes-3729">Riese &amp; Müller launches new line of low hassle e-bikes </a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/news/honbike-the-e-bike-with-no-chain-and-no-belt-drive-3727">Honbike: The e-bike with no chain and no belt drive </a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/news/nissan-now-has-a-prototype-factory-for-solid-state-batteries-3723">Nissan has a prototype factory for solid state batteries</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><section id="block-nodeblock-41" class="block block-nodeblock light-green-block odd block-count-14 block-region-sidebar-first block-41" ><div class="block-inner clearfix">  
    <p class="block-header">Green block front</p>
  
  <div class="block-content content"><div id="node-41" class="node node-snippet article odd node-snippet-green-block clearfix" about="/content/green-block-front" typeof="sioc:Item foaf:Document" role="article">

        <span property="dc:title" content="Green block front" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
  <div class="content" class="node-content">
    <div class="field field-name-field-image-or-gallery field-type-atom-reference field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even">
<div class="sdl-preview-item">
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Resource</a></h3>
    <div class="image">
      <figure class="scald-atom scald-atom-image ">
        <a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps"><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="mtb-mid-motors.jpg" title="mtb-mid-motors.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/mtb-mid-motors.jpg?itok=jho1Q4oD" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" /></a>
        <figcaption></figcaption>
      </figure>
    </div>
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Informations</a></h3>
  <dl>
    <dt><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Title</a></dt>
    <dd><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">mtb-mid-motors.jpg</a></dd>
    
  </dl>
</div>
  </div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even" property="content:encoded"><p></p><p><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">E-MTB mid motor shoot out</a></p>
</div></div></div>  </div>

  
  
</div>
</div>
  </div></section><section id="block-nodeblock-227" class="block block-nodeblock floating-block even last block-count-15 block-region-sidebar-first block-227" ><div class="block-inner clearfix">  
    <p class="block-header">Dealer splash</p>
  
  <div class="block-content content"><div  about="/content/dealer-splash" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-snippet article even node-full view-mode-full clearfix">

  
  <div class="field field-name-field-animated-gif field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="https://ebiketips.road.cc/where-to-buy-ebikes"><img typeof="foaf:Image" class="image-style-none lazyload" width="300" height="300" alt="" data-src="https://ebiketips.road.cc/sites/default/files/dealer-splash.gif" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" /></a></figure></div></div></div>

</div>
  </div></section></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-views-more-reviews-block-9" class="block block-views no-title odd first block-count-16 block-region-sidebar-second block-more-reviews-block-9" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-more-reviews view-id-more_reviews view-display-id-block_9 gray-bg view-dom-id-7f09acc28acb9138d624e3ba2e9fefc9">
            <div class="view-header">
      <h3>Buying advice <a href="/buying-advice" class="green-button">more +</a></h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-path">        <span class="field-content"><a href="https://ebiketips.road.cc/content/advice/advice/e-scooters-and-the-law-when-and-where-are-you-legally-allowed-to-ride-an" class="gallery-link"></a></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=12783:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="E-scooters.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/E-scooters.jpg?itok=jkALOW45" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426" /><!-- END scald=12783 --></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/advice/advice/e-scooters-and-the-law-when-and-where-are-you-legally-allowed-to-ride-an">E-scooters and the law</a></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-more-reviews view-id-more_reviews view-display-id-block_8 list-tail view-dom-id-57249b7a3ec1897a36b04e096ba53704">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/advice/buyers-guide/5-of-the-best-folding-e-bikes-for-under-2000-2825">5 of the best folding e-bikes for under £2,000</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/advice/buyers-guide/five-of-the-best-electric-city-and-hybrid-bikes-from-2000-to-3000-2905">Five of the best electric city bikes from £2,000 to £3,000</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/advice/buyers-guide/5-of-the-best-e-scooters-3037">5 of the best e-scooters</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/advice/buyers-guide/4-of-the-best-e-cargo-bikes-for-under-3000-2861">4 of the best e-cargo bikes for under £3,000</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-8" class="block block-block floating-block height600 full-width no-title even last block-count-17 block-region-sidebar-second block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div id="Unit3">
    <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display("Unit3");
        });
    </script>
</div> </div>
  </div></div></div></div>
      </div></div>
    </div></div>

    
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-views-exp-search-exposed-page" class="block block-views search-block no-title odd first block-count-18 block-region-footer block--exp-search-exposed-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-block-3" class="block block-block footer-logo-block no-title even block-count-19 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="footer-logo"></a>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-20 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block even block-count-22 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-219 menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-mlid-451 menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-mlid-1537 menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-mlid-1714 menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-mlid-1489 menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-mlid-856 menu-depth-1 menu-item-856">
<a href="# " class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3--2" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title even block-count-21 block-region--1 block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--4-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--4" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block getting-touch odd block-count-23 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Getting in touch</p>
  
  <div class="block-content content"><p>eBikeTips Editorial and general enquiries: <a href="mailto:info@ebiketips.co.uk">info@ebiketips.co.uk</a></p>

<p>Advertising and commercial: <a href="mailto:sales@ebiketips.co.uk">sales@ebiketips.co.uk</a><br />
<a href="http://f-at.co.uk/mediainformation-ebiketips.html">View our media pack</a></p>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p>

<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>
</div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us even last block-count-24 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About us</p>
  
  <div class="block-content content"><p>Electric Bike reviews, buying advice and news. ebiketips.co.uk is dedicated to bringing you the best coverage of electric bikes in the UK</p>

<p><a href="http://road.cc" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a></p>

<p><a href="http://off.road.cc" target="_blank"><strong>Our sister site for Mountain Biking, bikepacking, gravel riding and more… off.road.cc</strong></a></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"/>
</div>
</noscript>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-61"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-1737658-61', { 'optimize_id': 'GTM-P69GFH8'});
</script></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript" async>var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1550189.skimlinks.js"></script>
<script type="text/javascript">
function advagg_mod_defer_1() {
  var skimlinks_domain = "go.redirectingat.com";;
}
window.setTimeout(advagg_mod_defer_1, 0);</script>
<script type="text/javascript">
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css", document.getElementById("advagg_loadcss_0"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_1, 40);
    }
  }
}
function advagg_mod_1_check() {
  if (window.loadCSS) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 40);
  }
}
advagg_mod_1_check();</script>
<script type="text/javascript">
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__WOc8dvoVy1ZH59GXarbN0Xo0pV_OHMHMSsdkPyD-XpE__XHTMQsMC6Ul9vIfnifctfjjBkHrfaYaYfzwFYfrOh50___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_2"))

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_2, 40);
    }
  }
}
function advagg_mod_2_check() {
  if (window.loadCSS) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 40);
  }
}
advagg_mod_2_check();</script>
<script type="text/javascript">
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__HJVs0URHxDwpRLI_cuhdxvj-cDFxWWjObo1cTMsqA3w__ztDD7ITLSFq2bS2qGPwWD8KIR3N5ofg5-X5prX5iqxs___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_3"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_3, 40);
    }
  }
}
function advagg_mod_3_check() {
  if (window.loadCSS) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 40);
  }
}
advagg_mod_3_check();</script>
<script type="text/javascript">
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__-Qbj_hH1eefxgG5LN_TOxIVZICeGcW1AQDMWPNIQGMw__80WsBdWmH-wgngLVxA4WIhBgflrQIcUuDAL0Tmt88_M___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_4"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_4, 40);
    }
  }
}
function advagg_mod_4_check() {
  if (window.loadCSS) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 40);
  }
}
advagg_mod_4_check();</script>
<script type="text/javascript">
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css___vdiTDE3ugelnle0QarhOppc1D-ab7BTGP2Aegm_K4c__ln8DF_BDVjFmdwbN5FIS8N9pHm_wNgCCFuEK8uO9dno___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_5"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_5, 40);
    }
  }
}
function advagg_mod_5_check() {
  if (window.loadCSS) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 40);
  }
}
advagg_mod_5_check();</script>
<script type="text/javascript">
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__soq0F4ifT0h5EEsGEauctd2Ie0a9rmLwqrl5GvQgFpk__GcqJRhQYIQfowGH5GbevZVULJL9ACfU4X0Kk4m7LQzw___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_6"), "only screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_6, 40);
    }
  }
}
function advagg_mod_6_check() {
  if (window.loadCSS) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 40);
  }
}
advagg_mod_6_check();</script>

<!--[if lt IE 9]>
<script type="text/javascript">
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      loadCSS("/sites/default/files/advagg_css/css__wmnatvBS1hE1YvEPoqqjZuT7YP5g3II0Jx0p1QimaFY__mRAY_CfECfYjg4YutECXgM_IXFidPxcw8gWD-bjliIc___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_7"), "screen")

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_7, 40);
    }
  }
}
function advagg_mod_7_check() {
  if (window.loadCSS) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 40);
  }
}
advagg_mod_7_check();</script>
<![endif]-->
<script type="text/javascript">
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      onloadCSS(loadCSS("/sites/default/files/advagg_css/css__EwDlpaHwTQbd0qSu7fFwXDtDFGDtOtMg4PM4kW5aeX0__qxqWZY61OVgm9DXO4bz7G5Sr1zFogLViVlIY6SobAvg___o266IUxmLrxMhptHpYlUpZ1QizSNafXeLlcgidmqLA.css", document.getElementById("advagg_loadcss_8")), function() {window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);});

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 40 ms.
      window.setTimeout(advagg_mod_8, 40);
    }
  }
}
function advagg_mod_8_check() {
  if (window.loadCSS) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 40);
  }
}
advagg_mod_8_check();</script>
</body>
</html>
