<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<meta charset="utf-8" />
<link rel="shortcut icon" href="https://ebiketips.road.cc/sites/default/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="Commuting could be about to get a whole lot more interesting if the vision of the Kiwi entrepreneurs who head up Manta5 is realised; as their Hydrofoiler XE-1, proclaimed as the world&#039;s first hydrofoil e-bike, is now on sale and appearing at this week&#039;s Consumer Electronics (CES) Show in Vegas. " />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251" />
<link rel="shortlink" href="https://ebiketips.road.cc/node/2251" />
<meta property="og:site_name" content="electric bike reviews, buying advice and news - ebiketips" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251" />
<meta property="og:title" content="&#039;World&#039;s first hydrofoil e-bike&#039; the Manta5 appears at the CES Show 2020" />
<meta property="og:description" content="Commuting could be about to get a whole lot more interesting if the vision of the Kiwi entrepreneurs who head up Manta5 is realised; as their Hydrofoiler XE-1, proclaimed as the world&#039;s first hydrofoil e-bike, is now on sale and appearing at this week&#039;s Consumer Electronics (CES) Show in Vegas. " />
<meta property="og:updated_time" content="2020-01-08T21:54:20+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251" />
<meta name="twitter:title" content="&#039;World&#039;s first hydrofoil e-bike&#039; the Manta5 appears at the CES Show" />
<meta name="twitter:description" content="Commuting could be about to get a whole lot more interesting if the vision of the Kiwi entrepreneurs who head up Manta5 is realised; as their Hydrofoiler XE-1, proclaimed as the world&#039;s first" />
<meta property="article:published_time" content="2020-01-08T16:41:51+00:00" />
<meta property="article:modified_time" content="2020-01-08T21:54:20+00:00" />
<meta itemprop="name" content="&#039;World&#039;s first hydrofoil e-bike&#039; the Manta5 appears at the CES Show 2020" />
<meta itemprop="description" content="Commuting could be about to get a whole lot more interesting if the vision of the Kiwi entrepreneurs who head up Manta5 is realised; as their Hydrofoiler XE-1, proclaimed as the world&#039;s first hydrofoil e-bike, is now on sale and appearing at this week&#039;s Consumer Electronics (CES) Show in Vegas. " />
<title>'World's first hydrofoil e-bike' the Manta5 appears at the CES Show 2020 | electric bike reviews, buying advice and news - ebiketips</title>
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_VmX9RQr2hMP29f3PeD4Pi4CaENv3EU8n_pj7TT-wZjI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_O30pZ4F1t34HGq4zVsVO133tf-e4gxn8pKQi3R8zy38.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_x3_rzg3EH0fYwGcoeqU5r3tTseBlqVybvruWe3rtiVI.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_xlONiJZLHqbaD23429x2Pz6n9ILM4uWIoUKh88qkGe0.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_f-CCXEM_bYlaIY3K5M8seEDpP7r22s4bqzdbpq0G8b0.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_Vvadd1WTErNg6P5WBfdQyb4UJ6EiEiO_3QgHyR9Qf2c.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_xmf4EEZxawOSVJ79UA39sUC1IwNthn3KPE4YTv2muqQ.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_uSiPtmemo3wocdPti9tA_BLIf5UlaAB6HqZWUVrt4sQ.css" media="all" />
<script type="text/javascript" src="//code.jquery.com/jquery-1.9.1.min.js"></script>
<script type="text/javascript">window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")</script>
<script type="text/javascript" src="https://ebiketips.road.cc/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://ebiketips.road.cc/sites/default/files/js/js_BLxotNs2yt7YGlf9QRI9L9AMfdnkQfnN-_ADBTW3SiE.js"></script>
<script type="text/javascript" src="https://ebiketips.road.cc/sites/default/files/js/js_qAk_6SjMUpacsjxIKIYN3nOSnt0Uuw9-NmPBHQIw09E.js"></script>
<script type="text/javascript" src="https://ebiketips.road.cc/sites/default/files/js/js_5-4w4xvSou0QR7THZI0YAqOJ-4JYINdWhWxaF-HT4j4.js"></script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-1737658-57", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script type="text/javascript" src="https://ebiketips.road.cc/sites/default/files/js/js_NamYjwBHmieJAQCruGRlDaATuXpfIB4FUe0sRRHxfUU.js"></script>
<script type="text/javascript" src="https://ebiketips.road.cc/sites/default/files/js/js_hZkIM2EHQxm-XExFblIsTUoKz_vUgGNJ1CD3jIcncxM.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">Drupal.behaviors.contextBreakpoint.preInit();</script>
<!--[if lt IE 9]>
<script src="https://ebiketips.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?q2116s"></script>
<![endif]-->
<script type="text/javascript" src="https://static.amp.services/clients/FarrellyAtkinsonLtd/ebiketipsroadcc.js"></script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-2251 node-type-news site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-electric-bike-reviews-buying-advice-and-news---ebiketips section-content">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="page">
	<!-- Hard-coded header -->
	<div class="region top-bar">
      <div class="container clearfix">
		<div class="region-inner clearfix">
			<div class=" block-region-header " id="block-top-others">
				<div class="block-inner clearfix">
					<div class="block-content content">
						<div class="other-sites">
							<div class="text col-1 col">
								Visit our other sites
							</div>
							<div class="site-1 col-2 col">
								<a href="http://road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_ebiketips/images/sitelogo-01.svg"></a>
							</div>
							<div class="site-2 col-3 col">
								<a href="http://off.road.cc/" target="_blank"><img alt="" src="/sites/all/themes/at_ebiketips/images/logo-offroad-simple.svg"></a>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div  id="block-top-social">
				<div class="block-inner clearfix">
					<div class="block-content content">
						<div class="social-links">
							<a class="social-links-facebook" href="https://www.facebook.com/ebiketips/" rel="nofollow" target="_blank" title="Follow us on Facebook"> </a> <a class="social-links-twitter" href="https://www.twitter.com/ebiketips" rel="nofollow" target="_blank" title="Follow us on Twitter"> </a> <a class="social-links-instagram hidden" href="https://www.instagram.com/ebiketips" rel="nofollow" target="_blank" title="Follow us on Instagram"> </a> <a class="social-links-rss" href="/rss.xml" rel="nofollow" style="" target="_blank" title="RSS"> </a>
						</div>
					</div>
				</div>
			</div>
		</div>
	  </div>
	</div>   <!-- End Hard-coded header -->
          <div id="leaderboard-wrapper">
        <div class="container clearfix">
          <div class="region region-leaderboard"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block width1280 odd first last block-count-1 block-region-leaderboard block-6" ><div class="block-inner clearfix">  
    <p class="block-header">Ad header</p>
  
  <div class="block-content content"> <!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit1 -->
  <div id='SA-Unit1' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit1'); });
    </script>
  </div></div>
  </div></section></div></div>        </div>
      </div>
    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner">

                      <!-- start: Branding -->
            <div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">electric bike reviews, buying advice and news - ebiketips</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        <div class="region region-header"><div class="region-inner clearfix"><div id="block-service-links-service-links" class="block block-service-links no-title odd first block-count-2 block-region-header block-service-links" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="service-links"><a href="http://www.facebook.com/sharer.php?u=https%3A//ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251&amp;t=%27World%27s%20first%20hydrofoil%20e-bike%27%20the%20Manta5%20appears%20at%20the%20CES%20Show%202020" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a> <a href="http://twitter.com/share?url=https%3A//ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251&amp;text=%27World%27s%20first%20hydrofoil%20e-bike%27%20the%20Manta5%20appears%20at%20the%20CES%20Show%202020" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a> <a href="https://plus.google.com/share?url=https%3A//ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/google_plus.png" alt="Google+ logo" /></a></div></div>
  </div></div><nav id="block-system-user-menu" class="block block-system gray-links block-menu no-title even last block-count-3 block-region-header block-user-menu"  role="navigation"><div class="block-inner clearfix">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-743"><a href="/user/login" title="">Log in</a></li><li class="last leaf menu-depth-1 menu-item-744"><a href="/user/register" title="">Register</a></li></ul>
  </div></nav></div></div>
        </header>
      </div>
    </div>

          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-2" >  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><div id="block-multiblock-1" class="block block-multiblock search-block block-views block-views--exp-search_exposed-page-instance no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-1" >  
  
  <form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--2-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--2" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd last block-count-7 block-region-menu-bar block-main-menu"  role="navigation">  
  
  <ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-depth-1 menu-item-856">
<a href="# " class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title odd first block-count-6 block-region--1 block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--3-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--3" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul>
  </nav></div>                            </div>
      </div>
    
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          <div class="region region-highlighted"><div class="region-inner clearfix"><div id="block-easy-breadcrumb-easy-breadcrumb" class="block block-easy-breadcrumb no-title odd first last block-count-8 block-region-highlighted block-easy-breadcrumb" ><div class="block-inner clearfix">  
  
  <div class="block-content content">  <div itemscope class="easy-breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb">
          <span itemprop="title"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a></span>            </div>
</div>
  </div></div></div></div>
          <section id="main-content">

            
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">&#039;World&#039;s first hydrofoil e-bike&#039; the Manta5 appears at the CES Show 2020</h1>
                
                
              </header>
            
                          <div id="content">
                <div id="block-system-main" class="block block-system no-title odd first last block-count-9 block-region-content block-main" >  
  
  <div class="one-column at-panel panel-display clearfix" >
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-e6b8de7bc620204ec16a0091201bf27d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last published contextual-links-region">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo">by <span class="username" xml:lang="" about="/users/jack-sexty" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Jack Sexty</span> Jan 8 2020  </div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251&amp;t=%27World%27s%20first%20hydrofoil%20e-bike%27%20the%20Manta5%20appears%20at%20the%20CES%20Show%202020" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" alt="Facebook logo" /></a></li><li class="service-links-twitter"><a href="http://twitter.com/share?url=https%3A//ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251&amp;text=%27World%27s%20first%20hydrofoil%20e-bike%27%20the%20Manta5%20appears%20at%20the%20CES%20Show%202020" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" alt="Twitter logo" /></a></li><li class="service-links-google-plus last"><a href="https://plus.google.com/share?url=https%3A//ebiketips.road.cc/content/news/worlds-first-hydrofoil-e-bike-the-manta5-appears-at-the-ces-show-2020-2251" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/google_plus.png" alt="Google+ logo" /></a></li></ul></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">0 comments</span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=8051:listing -->
      <figure class="scald-atom scald-atom-image ">
        <img typeof="foaf:Image" class="image-style-640px" src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/manta5%20main.png?itok=LxzvKgBF" width="640" height="426" alt="manta5 main.png" title="manta5 main.png" />
        <figcaption>manta5 main.png, by Jack Sexty</figcaption>
      </figure>
    <!-- END scald=8051 --></div>  </div>  
  <div class="views-field views-field-field-standfirst">        <h2 class="field-content">After years of fine-tuning, Manta5&#039;s bike that can ride on water is in production and is being showcased at the CES Show this week</h2>  </div>  
  <div class="views-field views-field-body">        <div class="field-content field-name-body"><p><strong>Commuting could be about to get a whole lot more interesting if the vision of the Kiwi </strong><b>entrepreneurs</b><strong> who head up Manta5 is realised; as their Hydrofoiler XE-1, proclaimed as the world's first hydrofoil e-bike, is now on sale and appearing at this week's Consumer Electronics (CES) Show in Vegas. </strong></p>

<p><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/nVB5g39oxTM" width="560"></iframe></p>

<p>Though the concept of a pedal-powered hydrofoil bike isn't new (<a href="https://flyingfishhydrofoil.com/">check out this footage of the Flying Fish</a> that first maintained flight on water way back in 1983), Manta5 say their e-bike version is a world first. The motorised aquatic bike is capable of reaching speeds of 20km/h, has variable levels of assist and can be packed down to fit in a car for easy transportation as shown in the video above.</p>

<p>The Hydrofoiler has been in production for seven years and went through seven prototypes before Manta5 arrived at the finished product, and they now describe it as "the next frontier on water". The carbon fibre hydrofoils make it impressively lightweight, coming in at 20kg. A streamlined profile makes the bike hydro and aerodynamically efficient, and Manta5 believe future versions may be able to go even faster. </p>

<div class="dnd-widget-wrapper context-full type-image"><div class="dnd-atom-rendered"><!-- scald=8053:full --><img typeof="foaf:Image" class="image-style-970wide" src="https://ebiketips.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/manta5%202.png?itok=ZIP5efO_" width="970" height="646" alt="manta5 2.png" title="manta5 2.png" /><!-- END scald=8053 --></div><div class="dnd-caption-wrapper">
<div class="meta"><!--copyright=8053-->manta5 2.png, by <a data-cke-saved-href="/users/jack-sexty" href="/users/jack-sexty">Jack Sexty</a><!--END copyright=8053--></div>
</div></div>

<p>The bikes cost £5,790 each, and <a href="https://uk.manta5.com/">can be pre-ordered now on the Manta5 website</a> with a 50% deposit for a summer 2020 delivery. </p>

<p>The CES Show runs until Friday 10th January at Las Vegas Convention Centre - more info and a guide to all the brands and products that will be appearing can be found <a href="https://www.ces.tech/">here</a>. </p>
</div>  </div>  
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-field-hotness">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
<div class="panel-separator"></div><section class="panel-pane pane-views pane-author-block block">
  <div class="block-inner clearfix">
    
              <h2 class="pane-title block-title">Author block</h2>
        
    
    <div class="block-content">
      <div class="view view-author-block view-id-author_block view-display-id-block view-dom-id-c345ab84e517a4fc75ae426a06c00322">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="author-block">
<div class="author-image">
<img typeof="foaf:Image" class="image-style-100-width-thumbnail" src="https://ebiketips.road.cc/sites/default/files/styles/100_width_thumbnail/public/pictures/picture-8725-1496229729.jpg?itok=-4_kPFmQ" width="100" height="100" alt="Jack Sexty&#039;s picture" />
<div class="author-twitter"><a href=""></a>
</div></div>
<div class="author-details">
<h3>Jack Sexty</h3>
<p><p>Jack is the news editor here at eBikeTips, and also edits the live blog and writes tech news over on our sister site road.cc. Jack&nbsp;first became fascinated with e-bikes when an elderly gentleman breezed past&nbsp;him without&nbsp;a care in the world up a big old hill in North Wales - thus realising e-bikes are the real deal!&nbsp;Although he&nbsp;genuinely enjoys time trials and lung-busting climbs without assistance, Jack likes nothing more than cruising round town on an e-bike during&nbsp;his days off.&nbsp;&nbsp;&nbsp;</p>
</p>
</div>
</div>
</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</section>
    </div>
  </div>
</div>

  </div> <!-- /ca-pub-9881962860178110/eBikeTips/1x1-interscroller -->
    <div id='1x1-interscroller' >
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
      </script>
    </div><!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit6 -->
  <div id='SA-Unit6' style='display:none;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit6'); });
    </script>
  </div>              </div>
            
            
            
          </section>

          
        </div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-list-block-display-block-7" class="block block-views no-title odd first block-count-10 block-region-sidebar-first block-list-block-display-block-7" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-list-block-display view-id-list_block_display view-display-id-block_7 front-whats-hot view-dom-id-e08e308b46e7dda254fd13e93e561d07">
            <div class="view-header">
      <h3><span class="whats-hot-fire"></span>What's hot?</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/content/news/will-we-all-be-pairing-our-glasses-with-e-bikes-soon-bosch-launch-smart-glasses-with" class="gallery-link"></a>
<div class="gallery-image"><!-- scald=7977:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/bosch%20smartglasses%20screenshot.png?itok=wBi7bVTX" alt="bosch smartglasses screenshot.png" /><!-- END scald=7977 --></div>
<div class="list-block-shadow">
<span class="list-block-title"> <a href="/content/news/will-we-all-be-pairing-our-glasses-with-e-bikes-soon-bosch-launch-smart-glasses-with">Are new Bosch smart glasses e-bike compatible?</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-list-block-display view-id-list_block_display view-display-id-block_10 front-whats-hot list-tail view-dom-id-f2193578b442dbcb1073ec8461da5a83">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/bristol-mayor-marvin-rees-completes-challenge-by-riding-e-bike-to-all-engagements-for">Bristol Mayor Marvin Rees completes e-bike challenge</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/reviews/electric-city-bikes/tern-hsd-s8i-2179">Tern HSD S8i</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/uber-are-offering-free-jump-e-bike-rides-on-election-day-2237">Uber offer free e-bike rides to polling stations</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/wheels-bikeshare-e-bikes-now-come-with-helmets-included-2235">Wheels e-bikes now come with helmets included</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><section id="block-nodeblock-41" class="block block-nodeblock light-green-block even block-count-11 block-region-sidebar-first block-41" ><div class="block-inner clearfix">  
    <p class="block-header">Green block front</p>
  
  <div class="block-content content"><div id="node-41" class="node node-snippet article odd node-snippet-green-block clearfix" about="/content/green-block-front" typeof="sioc:Item foaf:Document" role="article">

        <span property="dc:title" content="Green block front" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
  <div class="content" class="node-content">
    <div class="field field-name-field-image-or-gallery field-type-atom-reference field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even">
<div class="sdl-preview-item">
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Resource</a></h3>
    <div class="image">
      <figure class="scald-atom scald-atom-image "><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps"><img typeof="foaf:Image" class="image-style-640px" src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/mtb-mid-motors.jpg?itok=IZWB3l2G" width="640" height="426" alt="mtb-mid-motors.jpg" title="mtb-mid-motors.jpg" /></a><figcaption></figcaption></figure></div>
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Informations</a></h3>
  <dl><dt><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Title</a></dt>
    <dd><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">mtb-mid-motors.jpg</a></dd>
    
  </dl></div>
  </div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even" property="content:encoded"><p></p><p><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">E-MTB mid motor shoot out</a></p>
</div></div></div>  </div>

  
  
</div>
</div>
  </div></section><section id="block-nodeblock-227" class="block block-nodeblock floating-block odd last block-count-12 block-region-sidebar-first block-227" ><div class="block-inner clearfix">  
    <p class="block-header">Dealer splash</p>
  
  <div class="block-content content"><div  about="/content/dealer-splash" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-snippet article even node-full view-mode-full clearfix">

  
  <div class="field field-name-field-animated-gif field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="https://ebiketips.road.cc/where-to-buy-ebikes"><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/default/files/dealer-splash.gif" width="300" height="300" alt="" /></a></figure></div></div></div>

</div>
  </div></section></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-views-more-reviews-block-4" class="block block-views latest-reviews-block no-title odd first block-count-13 block-region-sidebar-second block-more-reviews-block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-more-reviews view-id-more_reviews view-display-id-block_4 latest-reviews-top view-dom-id-8bde04b4f3f0e3d5c825a71ea74d3812">
            <div class="view-header">
      <h3>Reviews <a href="/reviews" class="green-button">more +</a></h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-path">        <span class="field-content"><a href="https://ebiketips.road.cc/content/reviews/electric-city-bikes/tern-hsd-s8i-2179" class="gallery-link"></a></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=7691:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none" src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Tern%20HSD%20S8i-1_0.jpg?itok=KlOojar_" alt="Tern HSD S8i-1.jpg" /><!-- END scald=7691 --></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-city-bikes/tern-hsd-s8i-2179">Tern HSD S8i</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><span class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></span></div>  </div>  
  <div class="views-field views-field-field-verdict">        <div class="field-content">Supremely useful cargo bike that’s a great day-to-day city companion</div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-more-reviews view-id-more_reviews view-display-id-block_5 list-tail view-dom-id-b641109246a606fc0c6daf9022c47778">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-mountain-bikes/voodoo-zobop-e-shimano-2213">Voodoo Zobop E-Shimano</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-9"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-road-bikes/carrera-crossroad-e-2197">Carrera Crossroad E</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-mountain-bikes/merida-eone-sixty-10k-2020-review-2173">Merida eOne-Sixty 10K 2020 review</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-folding-bikes/hummingbird-electric-2073">Hummingbird Electric</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score" ><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-8" class="block block-block floating-block height600 full-width no-title even last block-count-14 block-region-sidebar-second block-8" ><div class="block-inner clearfix">  
  
  <div class="block-content content"> <!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit3 -->
  <div id='SA-Unit3' >
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    </script>
  </div></div>
  </div></div></div></div>
      </div></div>
    </div></div>

    
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo">
            <div class="region region-footer"><div class="region-inner clearfix"><div id="block-views-exp-search-exposed-page" class="block block-views search-block no-title odd first block-count-15 block-region-footer block--exp-search-exposed-page" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-block-3" class="block block-block footer-logo-block no-title even block-count-16 block-region-footer block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="footer-logo"></a>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-17 block-region-footer block-4" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block even block-count-19 block-region-footer block-1"  role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-219 menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-mlid-451 menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-mlid-1537 menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-mlid-1714 menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-mlid-1489 menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-mlid-856 menu-depth-1 menu-item-856">
<a href="# " class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3--2" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title even block-count-18 block-region--1 block-3" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--4-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--4" name="combine" value="" size="30" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block getting-touch odd block-count-20 block-region-footer block-5" ><div class="block-inner clearfix">  
    <p class="block-header">Getting in touch</p>
  
  <div class="block-content content"><p>eBikeTips Editorial and general enquiries: <a href="mailto:info@ebiketips.co.uk">info@ebiketips.co.uk</a></p>

<p>Advertising and commercial: <a href="mailto:sales@ebiketips.co.uk">sales@ebiketips.co.uk</a><br />
<a href="http://f-at.co.uk/mediainformation-ebiketips.html">View our media pack</a></p>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p>

<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br />
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>
</div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us even last block-count-21 block-region-footer block-10" ><div class="block-inner clearfix">  
    <p class="block-header">About us</p>
  
  <div class="block-content content"><p>Electric Bike reviews, buying advice and news. ebiketips.co.uk is dedicated to bringing you the best coverage of electric bikes in the UK</p>

<p><a href="http://road.cc" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a></p>

<p><a href="http://off.road.cc" target="_blank"><strong>Our sister site for Mountain Biking, bikepacking, gravel riding and more… off.road.cc</strong></a></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"/>
</div>
</noscript></div>
  </div></section></div></div>                      </footer>
        </div>
      </div>
    
  </div>
</div>
  <script type="text/javascript">var skimlinks_domain = "go.redirectingat.com";</script>
<script type="text/javascript" src="//s.skimresources.com/js/80023x1550189.skimlinks.js"></script>
</body>
</html>
