<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-57"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-1737658-57');
	</script>
<!--[if IE]><![endif]-->
<meta charset="utf-8" />
<link rel="amphtml" href="https://ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other?amp" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "author": {
                "@type": "Person",
                "@id": "https://ebiketips.road.cc/users/alex-bowden",
                "name": "Alex Bowden",
                "url": "https://road.cc"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://road.cc",
                "name": "Road.cc",
                "url": "https://road.cc",
                "logo": {
                    "@type": "ImageObject",
                    "url": "http://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/watermark-logo.png",
                    "width": "316px",
                    "height": "90px"
                }
            },
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://ebiketips.road.cc/sites/default/files/thumbnails/image/Bird%20Bikeshare%202.jpg"
            },
            "@type": "NewsArticle",
            "headline": "Bird launches new share e-bike plus a platform to allow integration with other transport apps",
            "description": "After largely focusing on e-scooters up until now, micro-mobility operator Bird has announced that it will be adding e-bikes to its fleet. The firm has also launched Smart Bikeshare software which will allow integration with the apps of existing bike-share schemes and other forms of transport. Bird’s e-scooters are available for hire in over 250 cities worldwide and the firm has also toyed with introducing an electric moped before now. The Bird Bike is a conventionally pedal-assisted e-bike.",
            "datePublished": "2021-06-30T08:00:00+00:00",
            "dateModified": "2021-06-30T08:07:10+00:00",
            "mainEntityOfPage": "https://ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other"
        }
    ]
}</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/roadcc-ebiketips/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><link rel="shortcut icon" href="https://ebiketips.road.cc/sites/default/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="description" content="After largely focusing on e-scooters up until now, micro-mobility operator Bird has announced that it will be adding e-bikes to its fleet. The firm has also launched Smart Bikeshare software which will allow integration with the apps of existing bike-share schemes and other forms of transport. Bird’s e-scooters are available for hire in over 250 cities worldwide and the firm" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="1" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other" />
<link rel="shortlink" href="https://ebiketips.road.cc/node/3161" />
<meta property="og:site_name" content="electric bike reviews, buying advice and news - ebiketips" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other" />
<meta property="og:title" content="Bird launches new share e-bike plus a platform to allow integration with other transport apps" />
<meta property="og:description" content="After largely focusing on e-scooters up until now, micro-mobility operator Bird has announced that it will be adding e-bikes to its fleet. The firm has also launched Smart Bikeshare software which will allow integration with the apps of existing bike-share schemes and other forms of transport. Bird’s e-scooters are available for hire in over 250 cities worldwide and the firm has also toyed with introducing an electric moped before now. The Bird Bike is a conventionally pedal-assisted e-bike." />
<meta property="og:updated_time" content="2021-06-30T08:07:10+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other" />
<meta name="twitter:title" content="Bird launches new share e-bike plus a platform to allow integration" />
<meta name="twitter:description" content="After largely focusing on e-scooters up until now, micro-mobility operator Bird has announced that it will be adding e-bikes to its fleet. The firm has also launched Smart Bikeshare software which" />
<meta property="article:published_time" content="2021-06-30T08:00:00+00:00" />
<meta property="article:modified_time" content="2021-06-30T08:07:10+00:00" />
<meta itemprop="name" content="Bird launches new share e-bike plus a platform to allow integration with other transport apps" />
<meta itemprop="description" content="After largely focusing on e-scooters up until now, micro-mobility operator Bird has announced that it will be adding e-bikes to its fleet. The firm has also launched Smart Bikeshare software which will allow integration with the apps of existing bike-share schemes and other forms of transport. Bird’s e-scooters are available for hire in over 250 cities worldwide and the firm has also toyed with introducing an electric moped before now. The Bird Bike is a conventionally pedal-assisted e-bike." />
<title>Bird launches new share e-bike plus a platform to allow integration with other transport apps | electric bike reviews, buying advice and news - ebiketips</title>
<link rel="preload" href="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/fonts/leaguespartan-bold.woff2" as="font" type="font/woff2" crossorigin>
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_5kMx83KyboajFBp8Vxvl6zEfJCzSP2t6dNbVJoGIzNA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_XqgC51rYiykEfA0VH_KbaVk9HnviXqaAG723BAAsLmg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_wXzdc6Wvq6WixD_2YhB62SPyHUVUW12djCFTfuUlN08.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_8YCGohzrYBBE7WMuM4BVgVu8Bst6slohYcTPaJsXZd4.css" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_f-CCXEM_bYlaIY3K5M8seEDpP7r22s4bqzdbpq0G8b0.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_6NJ6_3pJW2VvzrHO4uKv6mzZprFn2474W7e35yHNLS8.css" media="only screen" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_KXpkOqPho1804re9vHolP7H8beOxOZpLdAyVih4HR_8.css" media="screen" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://ebiketips.road.cc/sites/default/files/css/css_uSiPtmemo3wocdPti9tA_BLIf5UlaAB6HqZWUVrt4sQ.css" media="all" />
  <style>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</style>
<script type="text/javascript" src="//code.jquery.com/jquery-1.9.1.min.js"></script>
<script type="text/javascript">
function advagg_mod_12() {
  // Count how many times this function is called.
  advagg_mod_12.count = ++advagg_mod_12.count || 1;
  try {
    if (advagg_mod_12.count <= 40) {
      window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js'>\x3C/script>")

      // Set this to 100 so that this function only runs once.
      advagg_mod_12.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_12.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_12, 250);
    }
  }
}
function advagg_mod_12_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_12();
  }
  else {
    window.setTimeout(advagg_mod_12_check, 250);
  }
}
advagg_mod_12_check();</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__X2EB9MJXCBb-pQ-i3-Auh09Fa9QTGoFM5JWhoCK9Aw4__g9IQQsguCNISWKP7Hf0QStzzPhQxBuC207g5rKLhs2c__bI-v4VZSa5MkvCix5TsY-Xnbs4nT165hcvH4YPKMJws.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://ebiketips.road.cc/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?qv1sfp"></script>
<![endif]-->
<script async src="https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js"></script>
<script async type="text/javascript" src="https://cdn.bidder.dev/clients/269479563/EBikeTipsRoadcc/sa-script.js"></script>
<!-- Avocet Secure JavaScript Pixel - Website: EbikeTips.Road.cc - 5e88550e5ff21f8f5ede03e5 -->
<script async src="https://ads.avocet.io/s?add=5e88550e5ff21f8f5ede03e5&ty=j"></script>
<!-- end -->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-3161 node-type-news site-name-hidden atr-7.x-3.x atv-7.x-3.2 site-name-electric-bike-reviews-buying-advice-and-news---ebiketips section-content">
  <img width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99%; height: 99%; max-width: 99%; max-height: 99%; z-index: -1"  src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
	<div id="topNav">
		<div id="mp-button" class="btn-burger"></div>
    <div class="region region-top-navigation"><div class="region-inner clearfix"><div id="block-road-cc-header-menu-road-cc-header-menu-header-menu" class="block block-road-cc-header-menu no-title odd first block-count-1 block-region-top-navigation block-road-cc-header-menu-header-menu"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="road-cc-top-header-main-navigation-menu-main-block-wrapper d-flex flex-row justify-content-start navbar p-0">
      <div class="main-navigation-search-block top-header-search">
      <div class="icon-search"></div>
    </div>
    <div class="top-header-menu">
    <ul class="road-cc-top-header-main-navigation-menu-static-data-block menu d-flex align-items-center w-100 position-relative"><li class="main-navigation-road-cc-block">
          <a href="#" target_instance="road_cc_instance">
            road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="off_road_cc_instance">
            off.road.cc</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="ebiketips_road_cc_instance">
            ebiketips</a>
        </li>
                    <li class="main-navigation-road-cc-block">
          <a href="#" target_instance="dealclincher_road_cc_instance">
            Dealclincher</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-fantasy-cycling-road-cc-block">
          <a href="http://fantasy.road.cc" target_instance="fantasy_cycling_road_cc_instance">
            Fantasy Cycling</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-bike-live-road-cc-block">
          <a href="https://bikelive.road.cc" target_instance="bike_live_road_cc_instance">
            Bike Live</a>
        </li>
                    <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://shop.road.cc/" target_instance="shop_road_cc_instance" target="_blank">
            Shop</a>
        </li>
            <li class="main-navigation-road-cc-block main-navigation-shop-road-cc-block">
          <a href="https://tours.road.cc" target_instance="shop_road_cc_instance" target="_blank">
          Bike Tours</a>
        </li>
    </ul></div>
      <div class="user-actions dropdown ml-auto">
      <a class="btn dropdown-toggle" href="#" role="button" id="userDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
              </a>
      <div class="dropdown-menu" aria-labelledby="userDropdown">
                  <a href="/user/login" class="dropdown-item">Log In</a>
          <a href="/user/register" class="dropdown-item">Register</a>
        
              </div>
    </div>
  </div>
<div class="road-cc-top-header-main-navigation-menu-dynamic-data-block">
  <div class="top-header-menu-data-main-block-wrapper">
    <div class="top-header-menu-current-instance-navigation-items">

    </div>
    <div class="top-header-menu-current-instance-data">

    </div>
  </div>
</div>
</div>
  </div></div><div id="block-views-exp-site-search-page" class="block block-views no-title even last block-count-2 block-region-top-navigation block--exp-site-search-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/site-search" method="get" id="views-exposed-form-site-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text form-autocomplete live-results-search-textfield"><input type="hidden" id="edit-search-api-views-fulltext-autocomplete" value="https://ebiketips.road.cc/search_api_live_results/search_api_views_site_search" disabled class="live-result-autocomplete"></div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-site-search" name="" value="Search" class="form-submit"></div>
      </div>
</div>
</div></form></div>
  </div></div></div></div>	</div>
  <div id="page" class="page">
          <div id="leaderboard-wrapper">
        <div class="container clearfix">
          <div class="region region-leaderboard"><div class="region-inner clearfix"><section id="block-block-6" class="block block-block width1280 odd first last block-count-3 block-region-leaderboard block-6"><div class="block-inner clearfix">  
    <p class="block-header">Ad header</p>
  
  <div class="block-content content"> <!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit1 -->
  <div id="SA-Unit1">
    <script>
function advagg_mod_1() {
  // Count how many times this function is called.
  advagg_mod_1.count = ++advagg_mod_1.count || 1;
  try {
    if (advagg_mod_1.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit1'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_1.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_1.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_1, 250);
    }
  }
}
function advagg_mod_1_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_1();
  }
  else {
    window.setTimeout(advagg_mod_1_check, 250);
  }
}
advagg_mod_1_check();</script></div></div>
  </div></section></div></div>        </div>
      </div>
    
    <div id="header-wrapper">
      <div class="container clearfix">
        <header id="header" class="clearfix" role="banner"><!-- start: Branding --><div id="branding" class="branding-elements clearfix">

              
                              <!-- start: Site name and Slogan -->
                <div class="element-invisible h-group" id="name-and-slogan">

                                      <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">electric bike reviews, buying advice and news - ebiketips</a></h1>
                  
                  
                </div><!-- /end #name-and-slogan -->
              

            </div><!-- /end #branding -->
          
        
        </header></div>
    </div>

          <div id="nav-wrapper">
        <div class="container clearfix">
          <div id="menu-bar" class="nav clearfix"><div id="block-block-2" class="block block-block header-logo-block no-title menu-wrapper menu-bar-wrapper clearfix odd first block-count-4 block-region-menu-bar block-2">  
  
  <a href="/"><span class="header-logo"></span></a>
  </div><div id="block-multiblock-1" class="block block-multiblock search-block block-views block-views--exp-search_exposed-page-instance no-title menu-wrapper menu-bar-wrapper clearfix even block-count-5 block-region-menu-bar block-1">  
  
  <form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--2-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--2" name="combine" value="" size="30" maxlength="128" class="form-text required error"></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit"></div>
      </div>
</div>
</div></form>
  </div><nav id="block-system-main-menu" class="block block-system block-menu no-title menu-wrapper menu-bar-wrapper clearfix odd last block-count-7 block-region-menu-bar block-main-menu" role="navigation"><ul class="menu clearfix"><li class="first leaf menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-depth-1 menu-item-856">
<a href="#%20" class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title odd first block-count-6 block-region--1 block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--3-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--3" name="combine" value="" size="30" maxlength="128" class="form-text required error"></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit"></div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul></nav></div>                            </div>
      </div>
    
    
    
    
    <div id="content-wrapper"><div class="container">
      <div id="columns"><div class="columns-inner clearfix">
        <div id="content-column"><div class="content-inner">

          <div class="region region-highlighted"><div class="region-inner clearfix"><div id="block-easy-breadcrumb-easy-breadcrumb" class="block block-easy-breadcrumb no-title odd first last block-count-8 block-region-highlighted block-easy-breadcrumb"><div class="block-inner clearfix">  
  
  <div class="block-content content">  <div itemscope class="easy-breadcrumb" itemtype="http://data-vocabulary.org/Breadcrumb">
          <span itemprop="title"><a href="/" class="easy-breadcrumb_segment easy-breadcrumb_segment-front">Home</a></span>            </div>
</div>
  </div></div></div></div>
          <section id="main-content"><header id="main-content-header" class="clearfix"><h1 id="page-title">Bird launches new share e-bike plus a platform to allow integration with other transport apps </h1>
                
                
              </header><div id="content">
                <div id="block-system-main" class="block block-system no-title odd first block-count-9 block-region-content block-main">  
  
  <div class="one-column at-panel panel-display clearfix">
  <div class="region region-one-main">
    <div class="region-inner clearfix">
      <div class="panel-pane pane-views pane-review-node-display no-title block">
  <div class="block-inner clearfix">
    
            
    
    <div class="block-content">
      <div class="view view-review-node-display view-id-review_node_display view-display-id-block_2 node-type-advice view-dom-id-ea41ca72870e3fc54c00991b9c32b09f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last published contextual-links-region">
      
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content"><div class="museo">by <span class="username" xml:lang="" about="/users/alex-bowden" typeof="sioc:UserAccount" property="foaf:name" datatype="" rel="author">Alex Bowden</span> Jun 30 2021  </div></span>  </div>  
  <div class="views-field views-field-service-links">        <span class="field-content"><ul class="links"><li class="service-links-facebook first"><a href="http://www.facebook.com/sharer.php?u=https%3A//ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other&amp;t=Bird%20launches%20new%20share%20e-bike%20plus%20a%20platform%20to%20allow%20integration%20with%20other%20transport%20apps%20" title="Share on Facebook" class="service-links-facebook" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Facebook logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/facebook.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-twitter"><a href="http://twitter.com/share?url=https%3A//ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other&amp;text=Bird%20launches%20new%20share%20e-bike%20plus%20a%20platform%20to%20allow%20integration%20with%20other%20transport%20apps%20" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Twitter logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/twitter.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li><li class="service-links-google-plus last"><a href="https://plus.google.com/share?url=https%3A//ebiketips.road.cc/content/news/bird-launches-new-share-e-bike-plus-a-platform-to-allow-integration-with-other" title="Share this on Google+" class="service-links-google-plus" rel="nofollow"><img typeof="foaf:Image" class="image-style-none lazyload" alt="Google+ logo" data-src="https://ebiketips.road.cc/sites/all/themes/at_ebiketips/images/icons/google_plus.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="25" height="25"></a></li></ul></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">0 comments</span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=12265:listing -->
      <figure class="scald-atom scald-atom-image "><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="Bird Bikeshare 2.jpg" title="Bird Bikeshare 2.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Bird%20Bikeshare%202.jpg?itok=FNQFTTAx" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><figcaption>Bird Bikeshare 2.jpg, by Bird</figcaption></figure><!-- END scald=12265 --></div>  </div>  
  <div class="views-field views-field-field-standfirst">        <h2 class="field-content">E-scooter operator expands its fleet</h2>  </div>  
  <div class="views-field views-field-body">        <p><strong>After largely focusing on e-scooters up until now, micro-mobility operator Bird has announced that it will be adding e-bikes to its fleet. The firm has also launched Smart Bikeshare software which will allow integration with the apps of existing bike-share schemes and other forms of transport.</strong></p>

<p>Bird’s e-scooters are available for hire in over 250 cities worldwide and the firm has also <a href="https://ebiketips.road.cc/content/news/e-scooter-share-firm-bird-launch-the-two-seater-bird-cruiser-electric-bike-1880">toyed with introducing an electric moped</a> before now.</p>

<p>The Bird Bike is a conventionally pedal-assisted e-bike.</p>

<p>At 34kg, it’s a chunky-looking thing and Bird says that safety and durability were the key concerns when designing it.</p>

<div class="dnd-widget-wrapper context-full type-image"><div class="dnd-atom-rendered"><!-- scald=12267:full --><img typeof="foaf:Image" class="image-style-970wide lazyload" width="970" height="646" alt="Bird Bikeshare 3.jpg" title="Bird Bikeshare 3.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/970wide/public/thumbnails/image/Bird%20Bikeshare%203.jpg?itok=v7M2vrXj" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"><!-- END scald=12267 --></div><div class="dnd-caption-wrapper">
<div class="meta"><!--copyright=12267-->Bird Bikeshare 3.jpg, by Bird<!--END copyright=12267--></div>
</div></div>

<p><br>
Without saying anything too specific about the motor, they reckon it’s good for gradients up to 20%.</p><!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit4 -->
<div id="SA-Unit4">
	<script>
function advagg_mod_2() {
  // Count how many times this function is called.
  advagg_mod_2.count = ++advagg_mod_2.count || 1;
  try {
    if (advagg_mod_2.count <= 40) {
      
    googletag.cmd.push(function () {
      googletag.display('SA-Unit4');
    });
	

      // Set this to 100 so that this function only runs once.
      advagg_mod_2.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_2.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_2, 250);
    }
  }
}
function advagg_mod_2_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_2();
  }
  else {
    window.setTimeout(advagg_mod_2_check, 250);
  }
}
advagg_mod_2_check();</script></div>


<p>Practical features include a front basket, an easy-to-adjust saddle and a step-through frame.</p>

<p>It also boasts self-automating onboard diagnostics and various GPS features to ensure compliance with local rules and regs.</p>

<p>Bird Bike will initially be available in “select cities” in North America, Italy, Spain, Germany, Ireland and France.</p>

<p>Its release comes alongside the collaborative Smart Bikeshare software, with the firm arguing that e-scooter and e-bike share schemes should “complement existing clean transportation and mass transit systems.”</p>

<p>“Cities and riders are best served by efficient, collaborative and non-monopolised transportation networks,” said Bird founder and CEO, Travis VanderZanden.</p><!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit5 -->
<div id="SA-Unit5">
	<script>
function advagg_mod_3() {
  // Count how many times this function is called.
  advagg_mod_3.count = ++advagg_mod_3.count || 1;
  try {
    if (advagg_mod_3.count <= 40) {
      
    googletag.cmd.push(function () {
      googletag.display('SA-Unit5');
    });
	

      // Set this to 100 so that this function only runs once.
      advagg_mod_3.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_3.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_3, 250);
    }
  }
}
function advagg_mod_3_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_3();
  }
  else {
    window.setTimeout(advagg_mod_3_check, 250);
  }
}
advagg_mod_3_check();</script></div>


<p>“Our vision of smart, responsible bike sharing is to provide the best shared bikes and operations when cities need them, and having the foresight to offer the best support and multimodal integrations when they don’t.</p>

<p>“Cities, people and the planet win when there is greater access to eco-friendly transportation.”</p>

<p>Bird cites as an example of this its operations in Italy where it partners with local firm Zig Zag, an e-moped share operator.</p>
  </div>  
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-field-hotness">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
    
  </div>
</div>
    </div>
  </div>
</div>

  </div><div id="block-ebiketips-taboola-widget-taboola-widget" class="block block-ebiketips-taboola-widget no-title even last block-count-10 block-region-content block-taboola-widget">  
  
  <div id="taboola-below-article-thumbnails"></div>
<script>
function advagg_mod_4() {
  // Count how many times this function is called.
  advagg_mod_4.count = ++advagg_mod_4.count || 1;
  try {
    if (advagg_mod_4.count <= 40) {
      
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });


      // Set this to 100 so that this function only runs once.
      advagg_mod_4.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_4.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_4, 250);
    }
  }
}
function advagg_mod_4_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_4();
  }
  else {
    window.setTimeout(advagg_mod_4_check, 250);
  }
}
advagg_mod_4_check();</script><script>
function advagg_mod_5() {
  // Count how many times this function is called.
  advagg_mod_5.count = ++advagg_mod_5.count || 1;
  try {
    if (advagg_mod_5.count <= 40) {
      
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});


      // Set this to 100 so that this function only runs once.
      advagg_mod_5.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_5.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_5, 250);
    }
  }
}
function advagg_mod_5_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_5();
  }
  else {
    window.setTimeout(advagg_mod_5_check, 250);
  }
}
advagg_mod_5_check();</script></div> <!-- /ca-pub-9881962860178110/eBikeTips/1x1-interscroller -->
      <div id="1x1-interscroller">
        <script>
function advagg_mod_6() {
  // Count how many times this function is called.
  advagg_mod_6.count = ++advagg_mod_6.count || 1;
  try {
    if (advagg_mod_6.count <= 40) {
      
          googletag.cmd.push(function() { googletag.display('1x1-interscroller'); });
        

      // Set this to 100 so that this function only runs once.
      advagg_mod_6.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_6.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_6, 250);
    }
  }
}
function advagg_mod_6_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_6();
  }
  else {
    window.setTimeout(advagg_mod_6_check, 250);
  }
}
advagg_mod_6_check();</script></div><!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit6 -->
    <div id="SA-Unit6" style="display:none;">
      <script>
function advagg_mod_7() {
  // Count how many times this function is called.
  advagg_mod_7.count = ++advagg_mod_7.count || 1;
  try {
    if (advagg_mod_7.count <= 40) {
      
        googletag.cmd.push(function() { googletag.display('SA-Unit6'); });
      

      // Set this to 100 so that this function only runs once.
      advagg_mod_7.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_7.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_7, 250);
    }
  }
}
function advagg_mod_7_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_7();
  }
  else {
    window.setTimeout(advagg_mod_7_check, 250);
  }
}
advagg_mod_7_check();</script></div>              </div>
            
            
            
          </section></div></div>

        <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-list-block-display-block-7" class="block block-views no-title odd first block-count-11 block-region-sidebar-first block-list-block-display-block-7"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-list-block-display view-id-list_block_display view-display-id-block_7 front-whats-hot view-dom-id-312a8ccd4e2bbbc4724d5441e63781a5">
            <div class="view-header">
      <h3><span class="whats-hot-fire"></span>What's hot?</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><a href="/content/news/the-more-e-scooter-tourists-ride-the-more-they-spend-say-researchers-3153" class="gallery-link"></a>
<div class="gallery-image"><!-- scald=12257:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Neuron e-scooters.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Neuron%20e-scooters.jpg?itok=MTzbi3yn" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=12257 --></div>
<div class="list-block-shadow">
<span class="list-block-title"> <a href="/content/news/the-more-e-scooter-tourists-ride-the-more-they-spend-say-researchers-3153">The more e-scooter tourists ride, the more they spend</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-list-block-display view-id-list_block_display view-display-id-block_10 front-whats-hot list-tail view-dom-id-a5c9c596beae1e7d199da3dba7572ab1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/tfl-warns-passengers-not-to-use-e-scooters-on-the-tube-3163">TfL warns passengers not to use e-scooters on the tube</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/orbea-is-going-to-start-providing-new-homes-with-free-e-bikes-3149">Orbea to provide new homes with e-bikes</a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/ribble-expands-its-electric-bike-range-with-two-fully-integrated-e-bikes-for-city-and">Ribble expands its e-bike range </a></span>

</div></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last contextual-links-region">
      
  <div class="views-field views-field-contextual-links">        <span class="field-content"></span>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><div class="list-block-shadow">
<span class="list-block-title"><a href="/content/news/v-ssla-says-its-bike-closes-the-gap-between-the-e-bike-and-the-e-moped-3143">Vässla says its bike closes gap between e-bike and e-moped</a></span>

</div></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-19" class="block block-block no-title even block-count-12 block-region-sidebar-first block-19"><div class="block-inner clearfix">  
  
  <div class="block-content content"><!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit2 -->
<div id="SA-Unit2"><script>
function advagg_mod_8() {
  // Count how many times this function is called.
  advagg_mod_8.count = ++advagg_mod_8.count || 1;
  try {
    if (advagg_mod_8.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit2'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_8.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_8.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_8, 250);
    }
  }
}
function advagg_mod_8_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_8();
  }
  else {
    window.setTimeout(advagg_mod_8_check, 250);
  }
}
advagg_mod_8_check();</script></div>
</div>
  </div></div><section id="block-nodeblock-41" class="block block-nodeblock light-green-block odd block-count-13 block-region-sidebar-first block-41"><div class="block-inner clearfix">  
    <p class="block-header">Green block front</p>
  
  <div class="block-content content"><div id="node-41" class="node node-snippet article odd node-snippet-green-block clearfix" about="/content/green-block-front" typeof="sioc:Item foaf:Document" role="article">

        <span property="dc:title" content="Green block front" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-field-image-or-gallery field-type-atom-reference field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even">
<div class="sdl-preview-item">
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Resource</a></h3>
    <div class="image">
      <figure class="scald-atom scald-atom-image "><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps"><img typeof="foaf:Image" class="image-style-640px lazyload" width="640" height="426" alt="mtb-mid-motors.jpg" title="mtb-mid-motors.jpg" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/mtb-mid-motors.jpg?itok=8-ou78JX" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a><figcaption></figcaption></figure></div>
  <h3><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Informations</a></h3>
  <dl><dt><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">Title</a></dt>
    <dd><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">mtb-mid-motors.jpg</a></dd>
    
  </dl></div>
  </div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-snippet_green_block"><div class="field-items"><div class="field-item even" property="content:encoded"><p></p><p><a href="http://ebiketips.road.cc/content/advice/buyers-guide/e-mtb-mid-motor-shootout-bosch-performance-line-cx-vs-shimano-steps">E-MTB mid motor shoot out</a></p>
</div></div></div>  </div>

  
  
</div>
</div>
  </div></section><section id="block-nodeblock-227" class="block block-nodeblock floating-block even last block-count-14 block-region-sidebar-first block-227"><div class="block-inner clearfix">  
    <p class="block-header">Dealer splash</p>
  
  <div class="block-content content"><div about="/content/dealer-splash" typeof="sioc:Item foaf:Document" role="article" class="ds-1col node node-snippet article even node-full view-mode-full clearfix">

  
  <div class="field field-name-field-animated-gif field-type-image field-label-hidden view-mode-full"><div class="field-items"><figure class="clearfix field-item even"><a href="https://ebiketips.road.cc/where-to-buy-ebikes"><img typeof="foaf:Image" class="image-style-none lazyload" width="300" height="300" alt="" data-src="https://ebiketips.road.cc/sites/default/files/dealer-splash.gif" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy"></a></figure></div></div></div>

</div>
  </div></section></div></div>        <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-views-more-reviews-block-4" class="block block-views latest-reviews-block no-title odd first block-count-15 block-region-sidebar-second block-more-reviews-block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-more-reviews view-id-more_reviews view-display-id-block_4 latest-reviews-top view-dom-id-b725bb5aa2ae695b71883146fdf4286a">
            <div class="view-header">
      <h3>Reviews <a href="/reviews" class="green-button">more +</a></h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-path">        <span class="field-content"><a href="https://ebiketips.road.cc/content/reviews/electric-city-bikes/eskute-wayfarer-3133" class="gallery-link"></a></span>  </div>  
  <div class="views-field views-field-field-image-or-gallery">        <div class="field-content"><!-- scald=12201:generated_640px_representation --><img typeof="foaf:Image" class="image-style-none lazyload" alt="Eskute Wayfarer" data-src="https://ebiketips.road.cc/sites/default/files/styles/640px/public/thumbnails/image/Eskute%20Wayfarer%20-%20full%20bike.jpg?itok=W3kQNYWJ" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAMAAAACCAQAAAA3fa6RAAAADklEQVR42mNkAANGCAUAACMAA2w/AMgAAAAASUVORK5CYII=" loading="lazy" width="640" height="426"><!-- END scald=12201 --></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-city-bikes/eskute-wayfarer-3133">Eskute Wayfarer</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><span class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></span></div>  </div>  
  <div class="views-field views-field-field-verdict">        <div class="field-content">Good for a cheap bike, with solid build and decent power</div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view view-more-reviews view-id-more_reviews view-display-id-block_5 list-tail view-dom-id-bc000ee0e9c95971cf08c7e09754d271">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/bike/2021-canyon-grailon-cf-70-3121">2021 Canyon Grail:ON CF 7.0 </a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-folding-bikes/mate-city-3103">MATE City+</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-5"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/budget-hybrid-e-bike/crussis-e-cross-16-mens-hybrid-3075">Crussis e-Cross 1.6 Mens Hybrid</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-8"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/reviews/electric-city-bikes/benno-remidemi-9d-3047">Benno RemiDemi 9D</a></span>  </div>  
  <div class="views-field views-field-field-score-overall">        <div class="field-content"><div class="overview-score"><span class="stars-large-bg"><span class="stars-large stars-large-7"></span></span></div></div>  </div>  
  <div class="views-field views-field-nothing">        <span class="field-content"><span class="white-space"></span></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
</div></div>
  </div></div><div id="block-block-8" class="block block-block floating-block height600 full-width no-title even last block-count-16 block-region-sidebar-second block-8"><div class="block-inner clearfix">  
  
  <div class="block-content content"> <!-- /ca-pub-9881962860178110/eBikeTips/SA-Unit3 -->
  <div id="SA-Unit3">
    <script>
function advagg_mod_9() {
  // Count how many times this function is called.
  advagg_mod_9.count = ++advagg_mod_9.count || 1;
  try {
    if (advagg_mod_9.count <= 40) {
      
      googletag.cmd.push(function() { googletag.display('SA-Unit3'); });
    

      // Set this to 100 so that this function only runs once.
      advagg_mod_9.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_9.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_9, 250);
    }
  }
}
function advagg_mod_9_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_9();
  }
  else {
    window.setTimeout(advagg_mod_9_check, 250);
  }
}
advagg_mod_9_check();</script></div></div>
  </div></div></div></div>
      </div></div>
    </div></div>

    
          <div id="footer-wrapper">
        <div class="container clearfix">
          <footer id="footer" class="clearfix" role="contentinfo"><div class="region region-footer"><div class="region-inner clearfix"><div id="block-views-exp-search-exposed-page" class="block block-views search-block no-title odd first block-count-17 block-region-footer block--exp-search-exposed-page"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text required error"></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit"></div>
      </div>
</div>
</div></form></div>
  </div></div><div id="block-block-3" class="block block-block footer-logo-block no-title even block-count-18 block-region-footer block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/" class="footer-logo"></a>
</div>
  </div></div><div id="block-block-4" class="block block-block footer-rule-block no-title odd block-count-19 block-region-footer block-4"><div class="block-inner clearfix">  
  
  <div class="block-content content"><span class="footer-rule"></span></div>
  </div></div><nav id="block-menu-block-1" class="block block-menu-block footer-lower-block even block-count-21 block-region-footer block-1" role="navigation"><div class="block-inner clearfix">  
    <p class="block-header">Sections</p>
  
  <div class="block-content content"><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-219 menu-depth-1 menu-item-219"><a href="/news" title="">News</a></li><li class="leaf menu-mlid-451 menu-depth-1 menu-item-451"><a href="/reviews" title="">Reviews</a></li><li class="leaf menu-mlid-1537 menu-depth-1 menu-item-1537"><a href="/buying-advice" title="Buying advice">Advice</a></li><li class="leaf menu-mlid-1714 menu-depth-1 menu-item-1714"><a href="/blog" title="">Blogs</a></li><li class="leaf menu-mlid-1489 menu-depth-1 menu-item-1489"><a href="/where-to-buy-ebikes" title="Buying">Buying</a></li><li class="last leaf menu-mlid-856 menu-depth-1 menu-item-856">
<a href="#%20" class="menu-attach-block-drop-link external expand-on-click" data-block-id="multiblock|3" id="&lt;block&gt;-drop-link-856">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
	<div id="block-multiblock-3--2" class="block block-multiblock block-views block-views--exp-search_exposed-page-instance no-title even block-count-20 block-region--1 block-3"><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-exposed-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine--4-wrapper" class="views-exposed-widget views-widget-filter-combine">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine--4" name="combine" value="" size="30" maxlength="128" class="form-text required error"></div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-exposed" name="" value="Search" class="form-submit"></div>
      </div>
</div>
</div></form></div>
  </div></div></div>
</li></ul></div>
</div>
  </div></nav><section id="block-block-5" class="block block-block footer-lower-block getting-touch odd block-count-22 block-region-footer block-5"><div class="block-inner clearfix">  
    <p class="block-header">Getting in touch</p>
  
  <div class="block-content content"><p>eBikeTips Editorial and general enquiries: <a href="mailto:info@ebiketips.co.uk">info@ebiketips.co.uk</a></p>

<p>Advertising and commercial: <a href="mailto:sales@ebiketips.co.uk">sales@ebiketips.co.uk</a><br><a href="http://f-at.co.uk/mediainformation-ebiketips.html">View our media pack</a></p>

<p><a href="javascript:void(0)" onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></p>

<div class="small-text">All material © Farrelly Atkinson (F-At) Limited, Unit 7b Green Park Station BA1 1JB.<br>
Tel 01225 588855. © 2008–present unless otherwise stated. <a href="/terms">Terms and conditions of use</a>.</div>
</div>
  </div></section><section id="block-block-10" class="block block-block footer-lower-block about-us even last block-count-23 block-region-footer block-10"><div class="block-inner clearfix">  
    <p class="block-header">About us</p>
  
  <div class="block-content content"><p>Electric Bike reviews, buying advice and news. ebiketips.co.uk is dedicated to bringing you the best coverage of electric bikes in the UK</p>

<p><a href="http://road.cc" target="_blank"><strong>Our sister site for road bikes... road.cc</strong></a></p>

<p><a href="http://off.road.cc" target="_blank"><strong>Our sister site for Mountain Biking, bikepacking, gravel riding and more… off.road.cc</strong></a></p>
<!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script>
function advagg_mod_10() {
  // Count how many times this function is called.
  advagg_mod_10.count = ++advagg_mod_10.count || 1;
  try {
    if (advagg_mod_10.count <= 40) {
      
/* <![CDATA[ */
var google_conversion_id = 991929635;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */


      // Set this to 100 so that this function only runs once.
      advagg_mod_10.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_10.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_10, 250);
    }
  }
}
function advagg_mod_10_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_10();
  }
  else {
    window.setTimeout(advagg_mod_10_check, 250);
  }
}
advagg_mod_10_check();</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/991929635/?guid=ON&amp;script=0"></div>
</noscript>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1737658-61"></script><script>
function advagg_mod_11() {
  // Count how many times this function is called.
  advagg_mod_11.count = ++advagg_mod_11.count || 1;
  try {
    if (advagg_mod_11.count <= 40) {
      
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-1737658-61', { 'optimize_id': 'GTM-P69GFH8'});


      // Set this to 100 so that this function only runs once.
      advagg_mod_11.count = 100;
    }
  }
  catch(e) {
    if (advagg_mod_11.count >= 40) {
      // Throw the exception if this still fails after running 40 times.
      throw e;
    }
    else {
      // Try again in 250 ms.
      window.setTimeout(advagg_mod_11, 250);
    }
  }
}
function advagg_mod_11_check() {
  if (window.jQuery && window.Drupal && window.Drupal.settings) {
    advagg_mod_11();
  }
  else {
    window.setTimeout(advagg_mod_11_check, 250);
  }
}
advagg_mod_11_check();</script></div>
  </div></section></div></div>                      </footer></div>
      </div>
    
  </div>
</div>

  <script type="text/javascript" async>var OffRoadLazyload = {};

(function (OffRoadLazyload) {
  OffRoadLazyload.load = function () {
    const images = document.querySelectorAll('.lazyload');
    images.forEach(function (img) {
      img.src = img.dataset.src;
      img.classList.remove('lazyload');
    });
  };

  if ('loading' in HTMLImageElement.prototype) {
    OffRoadLazyload.load();
  } else {
    let script = document.createElement('script');
    script.async = true;
    script.src = 'https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.8/lazysizes.min.js';
    document.body.appendChild(script);
  }
})(OffRoadLazyload);
</script>
  <script type="text/javascript" src="//s.skimresources.com/js/80023x1550189.skimlinks.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__K8V0OxysICpXJx_jV5HOS_EVNiYT5Mxg6Vz3CpUYSjo__wDq7hRWZ8iO4jw9r73wR08tvc4SaqJjW2KtqL1xRjDc__bI-v4VZSa5MkvCix5TsY-Xnbs4nT165hcvH4YPKMJws.js"></script>
<script type="text/javascript">
function advagg_mod_defer_1() {
  var skimlinks_domain = "go.redirectingat.com";;
}
window.setTimeout(advagg_mod_defer_1, 0);</script>
  <script type="text/javascript">
    function contextInit(){
      Drupal.behaviors.contextBreakpoint.preInit();
    }
    window.setTimeout(contextInit, 500);
  </script>
</body>
</html>
